Login  Sign up

cam4.com not download

Hey, i can not download from cam4.com only with "always record RTMP instand download" but if i close the stream page the download stop. In the last version it works so i down need to have the stream in browser open.

there something i can do ?

What i have to enter in the plugin option to make it work ?

Here are more user how search for a option to work http://stream-recorder.com/forum/recording-rtmp-webcams-cam4-howto-record-xxx-t2704p23.html


2 people have this problem

@brad - working on it ;)  Bootcamp will work whilst your waiting. Or vmware.

good to know. thank you :)

@CRS the problem is that I did start monitoring before the cam had started playing. I took the actions you listed in exactly the order that you listed them. As I say, I also did go to a cam4 user page & stayed on that page between 20:05 & 20:10. For some reason it is simply not picking this up, but I can assure you that I have.


Please see separate thread on this issue.  Can you respond there as well please?

have exactly the same problem , can record but not download no matter if i'm logged into cam4 or just a guest ............ some please help


@jadmanx - upload your log files showing the download stopping when you quit the browser.

@libertyx - Thanks for the extra logs. That's very strange as downloading works fine here but your logs show your connection being reject when a guest.

Ill try get some time next week to see what else we might be able to do to support downloading from cam4 again.

In the mean time recording is your friend. 


@LtMn -  Your logs show you went to cam4.co.uk  at 19:29:27 and then at 19:30:10 you switched off debug mode.  During that time you did not view a cam - there is no RTMP connection shown in the logs.

@Mark Smith - upload your logs as per the sticky post in this forum.  Make sure your using v linked to further up in this post.


Hi. Just so you know I have managed to resolve the problem. I uninstalled winpcap and then re-installed from the install link embedded in JMR -  problem persisted. So I uninstalled again, downloaded winpcap directly from http://www.winpcap.org & reinstalled.It now works ! Don't know what the difference was, but that resolved it.


@LtMn -

logs show you started monitoring after you started the stream. You need to be monitoring before you start streaming so the connection details can be picked up.


No - Windows 8.1


you are great :)

What works! :D

Loged in, logged out and Private/Groupe


@LtMn - those logs show know RTMP data either.  They also dont show you going to a cam page  - just to the cam4.co.uk page. Again there is only about a minute of data in there. 8:30:24 to 08:31:14 before debug was switched off again.

Try this so we can try and get some logs with data in them:

1. Start JMR

2. Go into debug mode (Get Support > and click the Debug Mode on)

3. Start auto monitoring

4. Open your browser go to cam4 and start watching a cam

5. Wait for 2 minutes.

6. Stop auto monitoring

7. Go to Get Support and click the paper plane to send logs to support.


Check that you have not configurated an Proxy in FireFox Network Settings. Or have Installed an Proxy Extension.

And if you have installed JMR with WinPcap check if you have choosen the right Network Interface in JMR Settings

I use Replay Media Catcher 6. I assume it is part of the same company as Jaksta because the user interface for RMC 6 and Jaksta 6 is the same.

Are there any plans to apply this update to RMC 6?


Think we may have solved downloading being cut off so you dont have to record.

Can someone try this one and post back on how it went?

Note you will have to remove cam4 from the site specific settings or it will record by default.

So download and install and start.



Settings > Internet Downloads > Advanced > Site Specific

Select cam4 if its there and click the minus sign to delete it.

I'm interested in feedback from gold users and those that go into private shows to see if it can still download.

Post your logs if you have issues - see the stick post in this forum on how to do this.