Login  Sign up

Task Scheduler - new event disabled

I'm using Win 10 on a new Dell labtop.  Whenever I schedule a Slingbox event it doesn't run.  In further checking, when I go to Task Scheduler I find the event scheduled, but it is disabled.  By manually enabling it, the event will run.  Is this normal (been using Sling Recorder for many years) because it is different than it has been before Win 10.  I checked and Task Scheduler is running and appears to be working normal.

This is not something I see here on Windows 10. 

Scheduling a recording in JRSB creates a windows task that runs as and when expected.  Just like in previous versions of Windows.

Upload your debug logs for when you schedule and we can see if there is anything strange happening. See the sticky post in this forum on how to do this.

I cannot find the "sticky note" and I do not know what to do to create a log in the Sling Recorder.

My bad - have just created one for JRSB. 


Here's my log.  Note:  If I go into Task Scheduler and enable the event, it works.  Part of my question is why doesn't it automatically enable?


Please enable debug log first - then schedule a recording. That will allow me to see if there was some error on your computer.

I did it again after setting up an event one minute later.  It did not start.  It would if I went into Task Scheduler and enabled it.


Im sorry but your logs do not show that you followed the instructions.

1. Click "Help" > "About"

2. Click the "Support" tab

3. Check the "Enable Debug Mode" and the "OK"

4. Perform the action that is causing issues. Everything you do now will be debug logged.

>> Now go and schedule a recording.

5. Click "Help" > "About" and then the "Support" tab again

5. Click the "Email logs to support" link

6. Attached the generated file (which is placed on your desktop) to the forum topic.

We can then see if there where any errors creating the scheduled task that may account for your experience.

Ok, I your 6 steps as you requested.  At 10:33 a.m. I Enabled the Debug Mode.  At 10:33 I scheduled an event to start at 10:34 a.m.  to run for 1 minute.   I waited until 10:36 a.m. and selected the email log to Support.  I am attaching them here.  NOTHING happened when the time moved to 10:34... no recording was started.  It does not start unless I manually go into Task Scheduler and "enable" it before the start time.  It is listed in there, but is shown as "disabled".


Your logs show the following low level error from the operating system when the task is enabled, in bold below.

2015-09-08 10:31:08,393 [5068] INFO cg [(null)] - ScheduleManager: create/update task dec0bffd-7e28-4ce8-9780-c3df12f54bcf

2015-09-08 10:31:08,409 [5068] INFO cg [(null)] - ScheduleManager: Error enabling task dec0bffd-7e28-4ce8-9780-c3df12f54bcf: (19,8):UserId:

Ive searched google about what might be broken on your machine that would cause such and error.  No luck Im afraid.  

2 suggestions:

1. Ensure you have all the Windows 10 updates installed.

2. Because it has UserId in the error message, perhaps try creating a new user on your machine and login with that user and see if works.

I created a new user, performed the same actions and it scheduled the task and ran it automatically ... attaching log.  Thanks for your help.  Now I have to figure out how to redo my original user account without redoing computer and all the program activations, passwords, etc.  YUK


You could try changing/resetting your password.

Tried both and restarted, but unfortunately that didn't do it.  Sure wish it had.

Login or Signup to post a comment