Login  Sign up

Jaksta Media Recorder 6 Network monitor don't install

Jaksta Media Recorder 6 Network monitor don't install, i need a solution please


1 person has this problem

Now i resolved the problem of installation installing the files inf in the directory of network monitor but don't let me select the option Network monitor in the menu setting internet download

There is a bit more to it than the inf files - that is why we provide an installer.  I'm not sure what state the install will now be in, but I would try and reverse what ever it is you have done manually.

The error you have received is "access denied".  You don't have permission to install the driver. You need to be an administrator.  

the inf file are generated when start the installation of network manager and i receive the error message, i'm administrator and tried also to run the program like administrator i also given full control to everyone to directory Jaksta, however i have done a roll back therefore we can try again if you give me support

I'm just looking the installation details, the problem begin when the program try to install NDIS6 driver that get a ReturnCode: -2147024891, i'm sending you the installation log


The logs show that the user you are using to install does not have permission to install drivers.  

-2147024891 is 0x80070005 in hex which is the windows error code for "Access Denied".

Can you install winpcap?  Unless your planning to capture over some VPN's then winpcap is preferred.

Yes i can install wincap but i need network monitor driver because i must capture over VPN, i bought your software for this reason

You will need to work out then why your user doesn't have permission if it is an administrator.

Normally this is because you or some other piece of software has changed permissions.

Ensure you have write permission to :



Create services

Ensure you click yes to install the driver when prompted.

Now i tried the installation using this time the "Administrator" account, and i saw tha the problem is that the installation don't find a file "jakndis.sys", i tried to give the path but i have the same result, i'm sending you the pics. I think that isn't normal that i must manually change the permissions that windows gives to his own directories system, in this way i could have serious problems. My OS is windows 10 but in this moment i tried in another pc with windows 8.1 just installed, and answering to the last question, yes i click to install the driver when prompted. 

(5.95 KB)

Looks like what every you did manually has confused your driver cache, where it half thinks the driver is installed.

If I was you I would undo what every you have done and reboot.

It is not normal that you should change the default permissions given to you by Microsoft.  However if you were using and administrator account and were getting "access denied" errors then some one or something has changed them from their defaults to block the ability of the administrator to install drivers.

This driver is used by 100k's of users and has been around since the days of XP.

Ok i found the problem is the Kaspersky tha block the activity installation without give any messages, i tried to deactivate but i had the same result, the only way is uninstall it after install the software e then reinstall the antivirus, now i have the problem of the serial, the software warning me that it was used to many times, can you help me?

I can give you my serial and my order number, thank you

Please lodge a Licensing Support ticket here with your reset request:  http://jaksta.com/support/support/home

Login or Signup to post a comment