Login  Sign up

Jaksta Not Working For Me

Problem is in the subject.

No matter what type of video I try to download (YouTube, Vimeo etc...) it doesn't work. Nothing happens

I have a full license and can provide details via a private support ticket if you wish.

Please can you help.

Hi Jim,

Can you start up Jaksta and try viewing a few video sites, then send us your log file as described here:




Jaksta Support

Here you go.

(1.14 MB)
no longer working .. can't record online show.:-(
ie: https://www.cookscountry.com/episode/473-american-classics-with-a-twist?ref=Episode_browse_13
tried to update Jaskta from,  to, but it won't upgrade.All else works fine
attached is my log file.



@david - you have posted to a mac forum. Please post in the JMR Windows forum here: http://support.jaksta.com/discussions/forums/6000186433

JMR 6 is not an upgrade. Its a completely new application.  JMR 5 and 6 can exist on the same machine.  Please post your debug logs from JMR 6 when trying to record using these instructions: http://support.jaksta.com/discussions/topics/6000009063

Can I please get a reply to my issue as the OP of this thread!

Hi Alastair,

Sorry about that.

I can't see any obvious cause of the problem in your logs - it seems as if it's running properly and is logging plenty of websites, except that it is not actually picking up any video streams (as if you just hadn't viewed a video).

There are several things I have to suggest:

1. Can you say whether you are running a virtual private network, or any type of virtual machine such as Parallels? If so, are you willing to temporarily disable it?

2. Can you try different browsers - Safari, Chrome, Firefox - does this make any difference?

3. Can you try viewing several YouTube videos and then immediately afterwards send the log file to us again? It's possible they just got swamped...



Jaksta Support

I'm not running a virtual environment.

It doesn't appear to be working in Firefox but does work in Safari and Chrome.

Problem is Firefox is my main browser.

How can I get it working in Firefox?

Mine won't convert any youtube.

converts random google searches tho if left on.

Hi Alastair,

Can you try visiting this URL from Firefox while Jaksta is running:


Then try visiting other sites. Does this make a difference?

If this doesn't help, can you go to the Preferences, choose Advanced, select the Network tab and click Settings... - what are the proxy settings here? Are you able to send us a screenshot of what they look like?

Michael - first make sure you have the latest version of Jaksta from our site. If that doesn't help send us your log file.



edit recorder not working on any site. Included is a log hope it help




Hi André,

What exactly do you see when you try to load websites? Does the browser still work normally?

Does Jaksta pick up something? Is there an error message? Or does it just not detect anything at all?

The next time this occurs, can you send us the log file? You can find it by going to the Preferences and clicking the Find Log File button.



Jaksta Support

I deleted the log file and now it is working.



Media recorder does not work in mac. I use VPN in my chrome browser. Any solutions to make it work ?

Hi Visalakshmi,

Firstly, have you tried running it without the VPN? If so, what was the result? If it works, then clearly you made need to close the VPN when using Jaksta.

Secondly, can you be more specific about the problem you are having, the version of Jaksta and Mac OS you are running, and any other information that might be helpful.

A log file would be helpful as well - but only if it is an issue to do with downloading a file and not just an activation problem. The next time you experience the problem, in Jaksta Media Recorder go to Preferences > General > Find Log File and then attach the log file to your reply email. Make sure you get the log after the error has occurred.



Jaksta Support

Login or Signup to post a comment