Welcome
Login  Sign up

Unable to record anything at all

I have 2x licences for Jaksta Music Miner, one running on a 2009 iMac, OSX 10.8 (which has never worked). The other was running perfectly on another iMac but, since upgrading iMac to a new model, I can't get it running either. New iMac is brand new Retina 5k, OSX 10.10.5.  In both cases I'm using Chrome as net browser. On both machines, on launching Jaksta all I get is the 'chirp' and a blank window. No matter what source I use, there is no change to this window's status - it simply doesn't seem to be receiving any input fro any source. Have attached the log file for the new Mac.


Just to re-iterate, I was running Music Miner perfectly well on an older iMac (2009 Core Duo, OSX 10.10.4), although I could not get it running on the second 2009 iMac. Since changing to brand new iMac I can't get Music Miner running on here either. So 2x licences, no Music Miner! Any help greatly appreciated!

log

Hi,


It looks like you are running an old version of Jaksta Music Miner. Can you try downloading and installing the latest version from here:

http://jaksta.com/download/mac/jaksta-music-recorder


If this still does not work on either machine, can you check a couple of things:

1. Try different browsers: Safari, Firefox, Chrome. Does this make any difference?

2. Can you say what sites you are recording from? Can you try YouTube (it will capture the audio part) - does this work?


If it still does not work, can you send us the log file again immediately after trying YouTube?


Thanks,

Ben


Hi Ben,


No joy, I'm afraid.


First thing I did was to use the in-software updater which said that I was up to date. So I used the link provided, downloaded and ran the installer again. Opened JMM to see the same blank listing window as before. So I navigated to YouTube via Chrome, no change, no sign of it monitoring anything. Quit JMM and tried the same thing using Safari - same result. I don't use Firefox and am unlikely to install it just to run JMM. 


Previously I have been able to record from both YouTube and Spotify, at least on this particular Mac (it's never worked on my second one). Have attached the latest log file - hope it's informative!

log
Login or Signup to post a comment