Welcome
Login  Sign up

No video captured on CB

1. CB and MFC wont record using ( AUTO )


2. When I use Digital Recorder - I have no video on CB ( sound Ok )

   Can you explain settings required to capture CB ...? ( without using digital recorder )


Upgraded to Windows 10 Pro ( x64 ) yesterday.


I had Win7 x64 and version 5.0.1.36 and "Monitor" would capture

Livejasmin

myfreecams

charurbate


.. automatically and instantly.

( the monitor would actually sense a stream and wait for it to start )

And multiple streams could be actively waiting for streaming to start.


But now after upgrading windows 10 Pro ...


No 'sensing' of video on webpage ...

LJ captures instantly but only One stream at a time.

( any active streams have to complete first )


MFC only captures only in digital recorder now ( after waiting about 2 to 4 minutes to connect )

( same with CB - but no video captured )


Is Win10 responsible for these drastic changes ...
... or is the problem with Jaksta version 6?

I'm wondering if I should re-install W7 - I have so many programs not working properly now.

1 person has this problem

Oh, I forgot to say ..

When drg-n-drop Vimeo -- the automatic converter ( to avi ) is producing the 'crakle' in the audio within the AVI.
Maybe it does not like the codec Vimeo uses in the mp4 it downloaded?

 

Hi,
I been busy turning off / disabling / uninstalling all the nasty bloatware and spying with W10.
( with all profiles - PITA )
Sorry for my delay.

 

Yes, I changed my setting to prompt me on quality and format now.


But, AUTO did not capture.

However, Drag-n-Drop worked as you said, with a prompt for quality and formats available


Is your test version over the top? or is this a separate install?

( will it damage my authorization? )

Yes, I'm willing to try your test version.

You can send the link to me in my Email if you dont want to post the link here.







v5 and v6 work the same way with auto detect.  The code is pretty much the same especially at that winpcap level.  


At a higher level the difference with v6 is with streams that have multiple streams/qualities/formats you will get a prompt to select the stream/quality/format you want unless you have set a preferred selection for format and quality in the settings.  But that is higher up than where that math error is being triggered from winpcap.


Its v.strange that you can now auto detect those cam sites but cant auto detect youtube using the JNM.  You can drag and drop or cut and past a youtube url if you want btw without having to engage auto detect.  Check that the stream selection dialog is not appearing behind the main window when trying to auto detect youtube. Use alt-tab or look in the task bar to see if more than one window is available.  For youtube its actually easier to drag and drop than to auto detect especially if you want to download multiple ones from my experience and looking at the analytics that is how most people are now doing it - only about 40% now autodetect youtube.  


On the DVR, it should be fine for youtube, but not the recommended capture method as downloading is always preferred. It is a DVR dont forget. So if the audio or video stutter there will be a stutter in the  recorded file. Just like your cable or sat boxes DVR would do if it had a connection/interference issue.  It also requires more resources when compared to normal downloading as there is another browser that needs to open in the background to allow the DVR.  If your using your machine/network heavily whilst DVR'ing then it may have a stutter that you don't notice but behind the scenes the DVR has had a stutter.  Does that make sense?  I can explain more if you need me to.


If your up for it I can provide a version to you that will give us more details on what exactly in winpcap is causing that math error.  Who knows it might be a strange combination between your win10, firewall, network card, isp etc etc that has highlighted a bug in our winpcap integration and therefore if we can fix it helps both you and others, or could help you sort out what is wrong with your install of it given the issues you had with your upgrade to win10 and subsequent winpcap installations.


I really appreciate your thanks but I am here to help.  Getting to the bottom of these type issues is actually quite fun for me believe it or not. So thank you to you for sticking with me and not getting too angry and frustrated.



I installed the Network Monitor.
CB is OK
MFC is OK.
LJ .. mouse overs no longer finish to completion when removing mouse. Otherwise, it seems OK.

YouTube - is not captured. DVR worked Ok. But, unable to re-capture with a change in quality.  ( ANT plugin knows a change in quality )
Vimeo - is not captured.  DVR worked, but audio is crackly (My ANT plugin has no audio problem )

So, maybe your going to tell me not to use the DVR again.
But, I thought I'd let you know whats does work for me.

Still testing here.
I'm not sure if I'm using this release properly.
The previous version was automatic with everything.

Let me know what you want to investigate next.

PS. My other programs using WinPcap are working fine. ( as far as I can tell )

Thanks so much for your time and patience with me.


 

Your logs show winpcap giving an "Arithmetic operation resulted in an overflow." error which is resulting in dropped packets.


Given winpcap doesnt seem to be installing on your upgraded win10 machine - have your tried the Jaksta Network Monitor?  


You can install this from the JMR install folder or the link on the JMR > settings > internet downloads tab.

Good morning :)
1. Modified your script.
2. I rebooted.
3. Opened Jaksta.
4. Flipped the AUTO on
4. Opened FF
5. Clicked the 1st cam on page
6. Waited 10 seconds
7. Flipped the AUTO off
8. Closed the cam ( back to main page )
9. Closed FF
10 Created the logfile with Airplane

Waiting for your analysis ...

zip

The logs wrapped unfortunately.  Does look like winpcap is working ok though.


Please change these lines in the log4net file and get me them again. Also stop auto 10 seconds after the cam starts to play.


<param name="MaximumFileSize" value="5000KB" />  to <param name="MaximumFileSize" value="8000KB" />


<param name="MaxSizeRollBackups" value="5" /> to <param name="MaxSizeRollBackups" value="20" />



Ok, here's your " Level = "DEBUG" logfile.

I will read your reply tomorrow morning 9am CST

 

zip
I'm getting angry/frustrated now.
Been at this ALL day.
Don't know what time it is there but it's 11:16pm now here.

I installed/ removed the Win10pcap 3 times.
The uninstaller does not work properly.
I think it still left files.
And, it produced an error on my WireShark program.

I downloaded the WinPcap from the developers website this time.
Same results.
Going to do your debug again now.






 

Just use the send option in the app (the paper plan icon) to get them for you in the zip file.

You must not be in the correct location.


Else how were you posting them here before ;)

No log files in the Temp folder.

 

Another thing we could do to see if we can work out what is happening with winpcap on your machine:


1. Close your FF and JMR

2. Copy C:\Program Files (x86)\Jaksta Technologies\Jaksta Media Recorder 6\jmrp.exe.log4net  to a temp folder and open it in notepad

3. Change the line <level value="ERROR" /> to <level value="DEBUG" />

4. Save and copy it back over the top of C:\Program Files (x86)\Jaksta Technologies\Jaksta Media Recorder 6\jmrp.exe.log4net

5. Start JMR and switch on auto

6. Start your browser and go to the site and view a cam

7. Close  JMR

8. Go to C:\Users\<your username>\AppData\Local\Temp\Jaksta and zip me up all the logs and post them here.

9. Repeat steps 3 and 4 again to switch back to ERROR

Here is the relevant part of the log file.


These are the first RTMP packets being processed which show the server sending you data.  The client is the one that initiates the request, not the server so that is why I say you were already viewing a cam when you started monitoring.


2015-09-24 21:12:13,191 [11] INFO dj [(null)] - ProtocolMonitor: Closing ---> 192.168.1.100:49476:64.38.207.50:1935

2015-09-24 21:12:13,196 [11] INFO dj [(null)] - ProtocolMonitor: Closing ---> 192.168.1.100:49476:64.38.207.50:1935

2015-09-24 21:12:13,199 [11] INFO dj [(null)] - ProtocolMonitor: Closing ---> 192.168.1.100:49476:64.38.207.50:1935

2015-09-24 21:12:13,203 [11] INFO dj [(null)] - ProtocolMonitor: Processing <--- 192.168.1.100:49476:64.38.207.50:1935 Len=1460

2015-09-24 21:12:13,208 [11] INFO dj [(null)] - ProtocolMonitor: Closing ---> 192.168.1.100:49477:64.38.238.137:1935

2015-09-24 21:12:13,212 [11] INFO dj [(null)] - ProtocolManager RTMP: Starting protocol manager


As you have stated that you started monitoring before you even started the browser this may indicate that winpcap may not be reporting all network traffic for some reason.  Given you had trouble with it during the upgrade perhaps its still corrupt.  


Another user did report they had issues with winpcap 4.1.3 on windows 10 and uninstalling, rebooting and reinstalling fixed it.  Have you tried that?  


There is also a new monitor that is binary compatible with winpcap that some researches have done that implements it as a ndis6 driver - http://www.win10pcap.org/.  Note this is not from the official winpcap site but has passed windows logo and is open source.  Ive used it here without issue on some test machines.  Whilst we will still continue to distribute the official one which is 4.1.3 you may wish to try this one out given your issues with your windows 10.


chaturbate is not supported with drag and drop as the message states.


 I turned off AUTO, then dragged and dropped the URL.


Error cut and pasted below ....


Stream Downloading
Start: 9/24/2015 9:36 PM
Source: https://chaturbate.com/shaadia/
Destination: Chat with Shaadia in a Live Adult Video Chat Room Now
Stream Downloading Starting: Size: 0 bytes/0 bytes (0%), Time: 00:00:00/Live,
Stream Downloading Queued: Size: 0 bytes/0 bytes (0%), Time: 00:00:00/Live,
Page Downloader
Starting stream extraction process from https://chaturbate.com/shaadia/
Extracting Failed: Size: 0 bytes/0 bytes (0%), Time: 00:00:00/Live,
Url is not supported. Please try Auto detection or the Digital Video Recorder.
End: 9/24/2015 9:36 PM

Login or Signup to post a comment