Login  Sign up

Records, but video is like a slideshow

I downloaded the demo version.  I was able to record a stream, and the audio is there, although somewhat compresssed sounding.  The video does record, but is not at all fluid.  It's like a series of slides, each updating every 4-5 seconds.  This is true of the asf file, and the converted mp4.

When I watch the same sling stream in my browser or sling app, it looks fine, so the network, slingbox, etc all seem fine.  (The stream also records properly if I use the SLR app, but your app is more refined, and I was hoping for higher resolution, so I would like to see what your app can do.)

Suggestions for fixing the video?

Are you recording from a slingbox on the same network or across the internet?  If your local then use the local IP address.

You can adjust the recording settings -  resolution, bitrates, framerates etc on the Slingbox settings > Recording Settings tab. 

Finally make sure you have a supported slingbox model - http://support.jaksta.com/discussions/topics/6000009282

Thanks for the reply.  It's on the same LAN.  So instead of the long ID, I just put in the IP address?  OK, I'll try that.  (OK, that worked, but I needed have the router assigned Port too.) It's a Solo,so supported.  Results:  

- Going direct IP did not help

- I went into the bitrates.  I checked the box, and with the "default" values, now it works fine.  That's kind of strange.  What value was it actually using before?  Well, I won't knock the right result.


Login or Signup to post a comment