Welcome
Login  Sign up

Jaksta Media Recorder 6.0.0.90 doen´t start, Windows 10

Hi, I have installed version 6.0.0.90 without problems. When starting the program, the blue welcome screen is starting up (see picture attached) but at the point, when Loading GU is showed, the program does not move and freezes.


I have already tried several things, switch on/off Framework 3.0 and 4.0, reinstalled C++ (as indicated in the forum here), but nothing helps. Please advice what else I should try. Thank you. Marc

jpg

OK, thanks so far, I will check it tomorrow, br

 

I know know you feel ;)


So there is no crash in the log file which is pretty strange. Id expect to see that if its hanging at the splash window.


Is your AV blocking it?  What the jmrp.exe process doing in your task manager?


Because the crash is at startup and we need to get really detailed logs to see what the app is doing please follow these instructions.


http://support.jaksta.com/discussions/topics/6000013882


Wait for 30 seconds after you see the splash screen and then collect the logs.



it seems to be that I´m completely out of... today, sorry! Attached the zipped log files

 

zip

That is the wrong folder.


Please go to the folder I specified and zip up the log files in there.

the only file I found there is a "user.config", I´ve attached it as well as the path of the folder, thank you

 

zip

They are in the folder I specified. Zip them up and post them here.

how can I get the log files?

 

Please zip up the log files in C:\Users\<your username>\AppData\Local\Temp\Jaksta and post here.

Login or Signup to post a comment