Login  Sign up

Jaksta - OS X El Capitan - No longer works

I get an "installation error" after upgrading to El Capitan. Is there a fix for this? 

Hi Clark,

The fixed version will be released soon.

In the meantime you can download this beta version which should work under El Capitan:




Jaksta Support

same problem for me. after upgrading to Mac OS 10,11 get "installation error". downloading the beta version didn't help get same error

I tried downloading the beta again and now it is working.

I download v1.4.6

but this app is ver 1.4.5


if the internet was interrupted, my downloading videos would be canceled in Jaksta .

Can you add the feature that it can "Retry download"?

Jaksta media downloader can't download the streaming video(on-line)????

Same here - downloaded & installed 1.4.6 and app is showing 1.4.5 and prompting to update, which directs to the same 1.4.6 I installed... ?

yes, I download the upgrade file here.

but it show v.1.4.5???


Sorry everyone - this will be fixed shortly.

In the meantime here is a link to 1.4.6:




Jaksta Support

1.4.6 also isn't working -- not on El Capitan, nor on Yosemite. 

When I launch the app, I get the spinning ball forever. Sometimes the ball stops, but Jaksta won't be enabled (the main switch is off). If I attempt to turn it on, the spinning ball reappears indefinitely.

Lather. Rinse. Repeat.

Hi guys, since update to El Capitan Jaksta keeps on crashing... Beta also doesn't work - It's now 3 weeks ago that you had the first posts - when can we expect a running version of Jaksta? (I paid 39,95 EUR for the app...)

The lack of information/response from this company is STAGGERING — not just on this forum, but also via emailed customer support.

I've owned Jaksta for years, and despite its many flaws, I at least received replies to support request. But now that Jaksta has been purchased by Applian, the support is HORRIFIC.

The product LITERALLY NO LONGER WORKS, and information from the company is scarce.

Way to go, folks...

I downloaded 1.3.6 (106) and my Jaksta Music Miner is working. After upgrading to OSX 10.11.1


It looks like people are talking about several different issues here. Version 1.4.6 should have fixed the original "Configuration Daemon not Running" issue. The crashing is a separate problem.

The next time you get a crash, can you attach the log file? You can find it by starting up Jaksta again, going to the Preferences and clicking Find Log File.

We will fix this issue too. It's taking longer as it seems much rarer, we are still investigating. Sorry for the hassle.



Jaksta Support

Login or Signup to post a comment