Welcome
Login  Sign up

For some reason on Jaksta 1.4.4 I can not catch videos from certain sites..

 I can't even get youtube. Can there be a reason for this?


Hi Johnny,


Do you see any error messages?


Are you willing to try upgrading to the latest version 1.4.6? You can get it here:

http://jaksta.com/download/mac/jaksta-media-recorder


If this does not help, can you send the log file to us? You can find it by going to the Preferences and clicking Find Log File.


Thanks,

Ben

Jaksta Support


 Nope don't see any error page. it just works for some sites and does not work for others.


Also how do I set it so it doesn't download from spotify when im playing music. Basically what I'm trying to ask is how do I restrict it to only download from particular tabs or a particular site when it's on, instead of trying to get any and everything. I know iI can remove protocols but to add them back would be annoying.

error messages*

 

Hi Johnny,


The next time this occurs, can you send the log file to us? You can find it by going to File|Reveal Log File... in the menu. Do this after visiting a few sites such as YouTube when it doesn't pick up anything.


Another option is to set a minimum download size in the Preferences under the Downloads tab. This would only work if the videos you are capturing are all larger than the songs.


Unfortunately there is no way to specify certain tabs in the browser. Jaksta doesn't really work that way, it just sees various streams with different types of data and has no way of knowing how the browser intends to display them.


I could put forward suggestion for a "Don't Capture Music" option in the Preferences, if you think this would help you out.


Thanks,

Ben

Jaksta Support


Yeah I think that would be an awesome thing to suggest or consider in the future. An easy toggle for it would work but minimum download size works pretty well for now, along with lowering the amount of simultaneous downloads.

Also I found out what the issue was. For some reason it does not work well with Firefox for some reason. It does work with Safari however so I found a solution to my problem.

Only thing I see as a problem now is that I can not capture dailymotion video. Is this normal? Like is dailymotion a particular site that one can not capture?

 

Hi Johnny,


There are sites we cannot capture, but you should be able to record from dailymotion. Are you able to send the log file to us after trying to capture it?


Also here is a tip if you want to use Firefox again: Try visiting the link http://localhost/jaksta.cer from Firefox while Jaksta is running. Accept the certificate and then try other sites. Does Jaksta now detect the video streams?


Thanks,

Ben

Jaksta Support


 I can't even access the site you mentioned man.

 Here is the log file from when I tried to get a vimeo video.

log
(74 KB)
I now have another question what can I do to fix corrupted video files. I have the .fix file but how do I use that?

 

Hi Johnny,


Sorry for the delay in my reply over the holidays.


Thanks for the log. It looks like you are using version 1.4.4 of Jaksta. Can you try the latest version:

http://jaksta.com/download/mac/jaksta-media-recorder


I'm able to capture the vimeo video with this version of Jaksta.


The http://localhost/jaksta.cer link will only work from Firefox and while Jaksta is running. An alternative to this is to go into


Thanks,

Ben

Jaksta Support

I'll look into updating it Ben. Thanks!

Also about those .fix files. How can I utilize those?

 

I updated it and it still wont work in firefox. In fact vimeo video won't even work in safari on the latest version and I don't know what happened.

I tried viemo and another site.

Here is the log file.


 

log
(681 KB)
I some what fixed it but that link you gave me did not work Ben. I had to go to Preferences, Advanced, Certificate, View Certificates, Look for Applian and than click applian.com and edit. After that I had to enable websites in order for it to work.

 

Hi Johnny,


Well done on fixing that. Sorry my advice was not much help, apparently the issue was not what I expected. Thanks for letting us know about the eventual fix, I understand that the applian.com certificate was not enabled to identify websites on your machine? Or did you have to allow it to identify software as well?


Thanks,

Ben

Jaksta Support


Login or Signup to post a comment