Login  Sign up

I cannot use the "AUTO" mode.

After I updated Jaksta Media Recorder 6, I cannot use the "AUTO" mode.

When I push the "AUTO" button in the left upper side, the message "Please select a network monitor" appears.

Could you give me any advice?

My PC's OS is Windows 8.1

Settings Tab > Internet Downloads 

Select the network interface you are using from the the "Network Interface Winpcap will monitor" drop down.


I have succeeded to use the AUTO mode.  Thank u very much!

Login or Signup to post a comment