Login  Sign up

Jaksta Media Recorder version 1.4.6

I go to this page http://www.jaksta.com/products/mac/jaksta-media-recorder where it says that I can download the latest version which is claimed to be 1.4.6 with a file size of 21.5 MB.  When I download the linked file, which is called JMR-1.4.6.pkg and open it I get a version called 1.4.4 with a file size of 51.8 MB.  Of course this one does not sniff out a video that I am trying to capture at http://calchannel.granicus.com/MediaPlayer.php?clip_id=2832&view_id=7&embed=1&player_width=480&player_height=360&entrytime=1623&stoptime=5041&auto_start=1.  I get the sound indicating that it has recognized something but when I look at the Jaksta window I see an mp4 file name but it is immediately complete and has a file size of 0 KB. I have tried this several times but with almost identical results.  I have tried a couple of browsers with different engines Opera (35.0) and Safari [9.0.3 (11601.4.4)].  I am running a MBP with OS X 10.11.2.

Can you tell me -

      Why I am not able to get the 1.4.6 version that you say is the latest/

      Why Jaksta cannot capture the video?

Richard Palmer

1 Comment

Hi Richard,

This is downloading version 1.4.6 for me (22.6 MB):


Can you try deleting the Jaksta application from your applications folder, then run the JMR-1.4.6 installer package again. Jaksta should re-appear in your Applications folder. Is it still version 1.4.4?

Also note that the installer package is compressed to 22 MB, the full application when installed is 52 MB.

If the latest version still does not capture that video for you, can you send the log file to us? You can find it by going to File|Reveal Log File... in the menu.



Jaksta Support

Login or Signup to post a comment