Login  Sign up

Download Error

I am trying to download videos, none of the websites that I've tried are working. I've tried youtube,

dailymotion, vimeo. All say the download completes, but has 0 bytes and an (error).

Your image shows the only capture to fail was #274.  All the rest look fine.  So im not sure what you mean all are failing?

If #274 is https://www.youtube.com/watch?v=sEhy-RXkNo0  then that downloads fine here.

Ensure your using the latest version (Get Support) and have the latest page extraction engine which should download automatically if you have Get Support > Check for new version on.  

You can check the version of the engine by going to Settings > Internet Downloads > Advanced > Page and the title should say 2016.03.14.

If your still having issues provide the url of the page hosting the video and your debug logs when you try and capture it by following these instructions: https://support.jaksta.com/discussions/topics/6000009063


I have videos on my list that are from some time ago, when the recorder was working; they precede the last video where you saw the errror in the picture. I had tried and deleted entries for failures befoe I took the screen capture. I have uninstalled and reinstalled Jaksta just now, my engine version was updated thereafter. Still I am getting 'complete (Errors).' I gathered information for the error, and it is pasted below. Also of note since I've reinstalled Jaksta: when I try to start auto mode, so that Jaksta automatically recognizes videos, and downloads them, it does not initiate, and I get this message " Error - Network Monitor is installed, but not loading."

Stream Downloading
Start: 3/22/2016 10:45 PM
Source: https://www.youtube.com/watch?v=NQfblrVa9Q4
Destination: Rihanna Man Down - YouTube
Stream Downloading Starting: Size: 0 bytes/0 bytes (0%), Time: 00:00:00/Live,
Stream Downloading Queued: Size: 0 bytes/0 bytes (0%), Time: 00:00:00/Live,
Page Downloader
Starting stream extraction process from https://www.youtube.com/watch?v=NQfblrVa9Q4
Extracting Failed: Size: 0 bytes/0 bytes (0%), Time: 00:00:00/Live,
Url is not supported. Please try Auto detection or the Digital Video Recorder.
End: 3/22/2016 10:45 PM


To clear the Network Monitor is installed but not loading error - uninstall the Network Monitor from add/remove programs.  Reboot and reinstall from the settings > internet downloads.  Would recommend you to use winpcap instead of the network monitor unless you need to capture over vpn.

Please provide debug logs as per  https://support.jaksta.com/discussions/topics/6000009063 so we can see what is causing the extraction error on your machine.

I have uninstalled network monitor, reinstalled winpcap, and tried again to download a video. I tried with auto and manual from the guides menu, and copying and pasting the video page address. Attached is the log zip file.

I thank you for your patience.


Your machine has expired google certificates on it that are stopping JMR connecting via https.

This will show you how to fix it:


Login or Signup to post a comment