Login  Sign up

Cam4 - Download private/group Show doesnt work since 1 April.

Using: Jaksta Media Recorder 6 (


Cam4.com changed something in their Code. Download of private/group Show isnt possible anymore.

Record Public Shows works fine. 

Can you fix it please?

Sorry for my bad english and i hope you understand my problem.

Are you in the private show or are you expecting to be able to record a private show even if its not for you?

Please provide debug logs that demonstrate the issue following these steps: https://support.jaksta.com/discussions/topics/6000009063

I just tried to capture a cam that was in private where I wasnt allowed to view it and the server returns onPlayAuthFail.  I guess they only want authorized users to be able to view now.  Cant blame them I guess.

even as a member going into a private show I've paid for, it stops recording. I can still see the show but even I refresh the room and go back in, recording doesn't pick up.

Debug logs please Brad, so we can see what is going on.


in the attachment you will find 3 files:

1. Logfile of a PRIVATE show (doesn't work) 
2. Logfile of a GROUP show (doesn't work)
3. Logfile of a PUBLIC show (works fine)

Thanks for your time and sorry for my bad english


shorter file of a private show.


@brad - please post your logs to the Mac forum: https://support.jaksta.com/discussions/forums/6000185319 and the mac devs will help you.

@herti - your logs show playAuthFail's from both the browser and jmr.  Do you have permission to view the private/group shows?  If you do do have you tried RTMP recording instead of downloading? Settings > Advanced > RTMP > Always Record RTMP streams.

Login or Signup to post a comment