Login  Sign up

Version 1.5.0 for Mac not downloading video hosted on Vimeo

Today I tried to down-load video from a fee paying educational site, one video downloaded to iTunes the other doesn't seem to appear to activate Jaksta at all.  

On the 10th June I attempted to down-load a four minute video from the same site, the video down-loaded but it split into 45 different files and I cannot open any of them.  When I double click on them Jaksta starts to convert and then I get a message "QuickTime Player can't open "The file name" on Vimeo.mp4". To see if additional software is available that will enable QuickTime Player to open the movie, click Tell Me More"

What am I doing wrong and how can I fix the problem?

I tried to attach the Jaksta log but get a message that the size exceeds  size.  I made a copy of the log and tried deleting part of it but I cannot delete any of it.  Am in serious need of help!!

Many thanks.

1 Comment

Hi Irene,

First, Can you start up Jaksta, go to the Preferences and click Find Log File. This should show the log in Finder. Drag the log file into the Trash - we want to clear it so it's small enough to send.

Then Quit Jaksta from the menu and start it up again. Now can you visit one of these sites again, and then send the log file to us when you get a video that doesn't work? We will investigate what is going on.

Also if you can let us know of the name of this site and if possible send us a link to the video that didn't work, this will help us check.



Jaksta Support

Login or Signup to post a comment