Welcome
Login  Sign up

DVR not recording

 Hi Jaksta,


I have not been able to get the DVR to record. For example, I tried CBS from the Jaksta DVR guide in the DVR browser, waited for the video to start playing, and pressed record; the DVR browser closed (as expected), Jaksta showed it was "connecting", but then the DVR browser pops up again; pressing the record button repeats this behavior. On some other sites, I press record only to get a blank (black screen) video with no audio.


Yeah, I checked on all of this: it plays smoothly in the browser preview window and cpu usage is around 20-25%. I even tried 25fps and 59.94 fps ... still flickering.

 

Hi Ralph,


DVR capture of CBS is supported again in the latest version after their recent changes - 6.0.1.32.  


The following might help with the bank video/no audio:


https://www.jaksta.com/support/windows/kb/dvr-recordings-have-audio-but-no-video-and-there-is-no-live-preview-6000040008

https://www.jaksta.com/support/windows/kb/dvr-recordings-are-blank-with-no-audio-and-i-can-hear-the-video-playing-whilst-the-recording-is-happening-6000139645


Otherwise let us know the site.


HTH


CRS

Thank you. It now works for CBS. But I still get a blank video and no audio on sites such as:

http://www.usanetwork.com/mrrobot/videos/eps20unm4sk-pt2tc

I tried IE 10 Stds Mode and IE 10 Default but this would not allow the video to play in the preview browser.

 

Thank you, it now does record. However, the video is flickering, although the audio is fine. I tried a few of the different video codecs (V8 and V9 Screen), but that did not remove the flickering. I was trying the recording on the same link as mentioned above.

They use a player in an iframe. We detect this and redirect to it to capture from it.  Looks like they have now turned off auto play which explains the black screen.  Will get a fix out for it shortly.


CRS

Im not seeing any flickering using Windows Media Video 9 @ 29.97 FPS.    


Perhaps the stream is buffering or your computer is busy doing something else?   Perhaps play around with frame per second.


Alternatively you could use the guides to find Mr Robot and download it.

6.0.1.33 has been released that reworks the DVR so that these players that are presented in iframes are nolonger redirected by default.  


This behaviour is controlled by Settings > DVR > Advanced > iFrame Players and click enable.  By default this is off and redirects wont happen and therefore autoplay is not an issue.


Let me know how it goes for you.




HTH






Login or Signup to post a comment