Login  Sign up

iPlayer problem after update

I'm reposting all of the following from the Mac forum!

17 AUG

I did an update for Jaksta MR this morning and now I cannot get it to record from iPlayer. 

The last time this happened you advised me to do a re-install and clear my browsers cache history. That's what I have just done again and it still won't work.

Help and suggestions, please...

Thanks, BobG

18 AUG

Hello? Have you any suggestions, please?

18 AUG

An update… 

I’ve just done another complete uninstall and re-install.

Then I tried to capture www.bbc.co.uk/programmes/b07m57mz

Good news, I was offered a choice of the various formats available. I chose High and mp4…immediate failure, Complete (with errors) zero size…big sigh.

So I reset my option to High and prompt, then tried again. When offered I selected mp4 1280x720 and…it works!

Please can you advise me as to which options to select to avoid having to make a manual selection every time?


18 AUG

Have yet to record the whole programme... 

21 AUG

Manage to get a complete download...at last, but it's a pain having to try out all the options on offer. What happened to being able to specify high / mp4 and let Jaksta do the rest?

22 AUG

Ben made some suggestions that I followed.

23 AUG

Hello Ben

I've just tried the first of your two suggestions but opting in to the BBC HTML5 Player. Then I tried to download.


     First attempt High / mp4 : Complete (Errors)

     Second attempt High / Any: Complete (Errors) 

    Third go Prompt / Prompt: started but Complete after 5 mins of 1 hour programme.


Where's the log file? You said "You can find it by clicking the Find Log File button in the Preferences." Preferences...where is Preferences? What I did find was a Send Logs button (paper aeroplane) under Support, I hope that's what you're after...please see attached.


Now for your second suggestion!


Regards, Bob

24 AUG

Ben posts to tell me I'm in the wrong part of the support site and suggests I post over here!

Frustration is setting in...BobG

I wasn't worried about the size of the file, they've been larger than that in the past. I was worried that it might be my PC causing the errors by running too slow. That may well have been the problem. I'll have another go once I've cleaned it up a bit.

Thanks for bearing with me and all the support.



No probs Bob. Here to help and thanks for reporting the issue.

Just to confirm that v6.0.1.45 has done the job as you predicted on High / mp4.

Note to self: get on and buy that modern laptop you've been promising yourself.

Best regards and thanks again,


Login or Signup to post a comment