Welcome
Login  Sign up

Problems with Sierra workaround

So I got the Sierra-issue :(

And I tried the workaround from this page: https://www.jaksta.com/support/mac/kb/not-working-on-macos-sierra-6000152562


The problem is that I can´t open the link http://localhost/jaksta.cer in my Firefox browser.

Its unable to connect to the server, and suggest that the website might be unavailable og busy. Try again in a little while. I´ve tried dozens of times with the same result. 

I´ve also tried to unable my firewall temporarily as Firefox suggested this to me.


So then I tried to add the sertificate manually in advanced setting, and it tells me that its unable to gather identifyinformation for the website, and that no information is available.


What should I do about this? 




Hi everyone,


This is a link to the new fixed beta version:

http://download.shedworx.com/jaksta/beta/Jaksta.pkg


We will be releasing it shortly. Sorry for the inconvenience.


Thanks,

Ben


Where do we find this "link to a betaversion"?




1 person likes this

UPDATE: Found a link to a betaversion in a similar question to Jaksta Support, and it worked after installing it!


So happy right now! Don´t know what I would do without this amazing progamme! :D

Login or Signup to post a comment