Login  Sign up

Any way to make JMR not use/enable IE proxy?

Hi there. I'm not using Internet Explorer and for sure I don't want to use a proxy in its settings. Some programs, for example but not limited to, Chrome even react allergic to a proxy set in Internet Explorer settings since (sadly) they use the settings from there. Unfortunately JMR enables "Use a proxy server for your LAN" everytime I click on Auto. No matter if I set the JMR setting "Use IE proxy" to on or off, JMR still enables the IE proxy setting when I click on Auto. I even tried reinstalling JMR and changed the network monitor. But that didn't help. Neither using Winpcap Monitor nor the Network Monitor seems to have any influence. How can I make JMR not use/enable the Internet Explorer Proxy setting? JMR Windows 7 64bit Internet Explorer 11 (11.0.9600.18499)

The HTTPS monitor, which is required to auto detect and download video streamed over https is a local proxy.  

This can be switched on and off via the Settings > Internet Downloads > Monitor HTTPS/SSL.  

When off though https streams will not be detected and downloaded.  

Thanks for your answer but I'm not sure what to do with it?

The proxy settings in Internet Properties (Internet Explorer options) are completely empty. I even gone as far as disabling changed to it by changing the registry. Therefore the proxy server settings are greyed out.

However, whenever I click on Auto in JMR its obvious that it enables some kind of system-wide proxy since Chrome and two other programs I use can no longer connect to the web until I click an Auto again.

I fail to see how it can be a good thing being forced into "use either JMR or browser using Chrome... but not at the same time".


The HTTPS/SSL monitor is a proxy.  If you don't want to use it switch it off using Settings > Internet Downloads > Monitor HTTPS/SSL.

If the HTTPS/SSL monitor is not working on your machine (which can happen if you manually change the proxy settings whilst AUTO is on), try the following:

1.  Close JMR

2.  Close all browsers

3.  Open IE and ensure the proxy is disabled  Internet Options > Connections > Click LAN Settings Button > Ensure Use Proxy Server is unchecked > Click OK etc to close dialog and close IE

4.  Uninstall JMR and ensure the "Delete settings and libraray" is checked

4.  Reboot

5.  Resinall JMR

If your still having issues after that have a look through some of the FAQ's and see if that helps:




If you still can't get it to work do the following to generate debug logs so we can see whats going on following the steps here: https://support.jaksta.com/discussions/topics/6000009063. At step three just try to go to a webpage that wont load when AUTO is on.

Again, thanks for your answer. Unfortunately I'm not sure if we are on the same page.

When I disable the HTTPS/SSL monitor Jaksta stops finding stream relevant to my interest. This is not a question of "If you don't want to use it [...]". Of course I _want_ to use it.

What I don't want is Jaksta to use/enable IE proxy settings, therefore making them system-wide, therefore forcing other programs to use it.

If you _want_ to capture HTTPS streams then the proxy is required.  HTTPS is encrypted and is passed through a proxy to determine what it is - eg see if its audio or video that should be downloaded.  

The proxy is only enabled if the setting Settings > Internet Downloads > Monitor HTTPS/SSL is on and AUTO monitoring is on.  Otherwise no proxy is in place.

Login or Signup to post a comment