Welcome
Login  Sign up

When on monitoring mode, I get "Site cannot provide secure connection" error message

Whenever I put Jaksta into "start monitoring" mode and go to access a website, I receive an error message stating "site cannot provide a secure connection" error message. Furthermore, the site reads "www.whateverwebsite.com doesn't adhere to security standards."  ERR_SSL_SERVER_CERT_BAD_FORMAT. 


Example: 

This site can’t provide a secure connection

www.youtube.com doesn't adhere to security standards.

ERR_SSL_SERVER_CERT_BAD_FORMAT


However, when I turn on "stop monitoring" I have no issues.  I am running on MacOS and have purchased the full Jaksta product.   If you could please help me to fix the problem it would be greatly appreciated. 


Hi Aaron,


Can you say what version of MacOS you have?


Can you try downloading and installing the latest version:

https://www.jaksta.com/download/mac/jaksta-media-recorder


If that still does not help, the next time this occurs, can you send us the log file? You can find it by going to the Preferences and clicking the Find Log File button.


Thanks,

Ben

Jaksta Support


Hi Benoit,


The latest version of Jaksta has specific fixes for this type of issue:

https://www.jaksta.com/download/mac/jaksta-media-recorder


The next time this occurs, can you send us the log file? You can find it by going to the Preferences and clicking the Find Log File button.


Thanks,

Ben

Jaksta Support


I've the same problem, and many other user until the full version... i can't dl nothing, on any site...

Login or Signup to post a comment