Login  Sign up

Auto issue

I set the Capture Method to Stream download and the try to select the "Auto" setting but it displays an error message - "Please select a network monitor". What am I doing wrong? Many thanks, Dave

Please select a network interface to monitor for network traffic on Settings > Internet Downloads as highlighted below.


Thanks. I reinstalled the Media recorder along with Wincap and selected wincap as you show below. It does not allow me to type in Microsoft and appears to be fixed as \De. Never-the-less it now allows me to select the Auto setting and downloads OK.

"Microsoft" is my adapter.  You need to select whatever yours is called, which it sounds like you have done.

Login or Signup to post a comment