Welcome
Login  Sign up

Jaksta Version 1.3.4 (141) suddenly needs jump start with another download app

A few days ago Jaksta seemed suddenly unable to recognize a stream until I had a Firefox app or Wondershare start downloading it.

The problem continues today.


Also, it has NEVER recognized streams from YouTube, PBS etc.


Any ideas?


Mac Pro (desktop) 10.11.6, 32GB RAM




Hi William,


That is good to hear (sort of)!


I will respond to your other issue in the new post.


Regards

Liam

Jaksta Support

I backed them up but did not need to restore the files/folders for either component.


After a few days a problem arose with Media Recorder — jumpy mouse and more — that I just filed under Media Recorder.


Other than that, everything does what it's supposed to do.

Hi again WIlliam,


Sometimes losing the list in the library can be a part of doing a big jump from one version to a newer one.


All of the files themselves should still be intact in the same location as before, but just not displayed within Jaksta.


So long as the programs themselves work, you should be all good :D


Let us know if it is otherwise.


Regards

Liam

Jaksta Support

I used the in-app update occasionally ever since I got it, and it always gave me that same message.


After I wrote you I went to your site and downloaded the current version.


I also updated Music Miner.

Checking both for activation I found that both were activated, but JMR had no data in the window. I am attaching 2 screen shots to illustrate. I don't know if the JMR situation indicates any correction I need to make, so I would appreciate any information about that.


I thought you might like to know that, which is part of why I am replying.


Thanks for getting back to me so quickly and effectively.


When I run either one, if I encounter the problem, I'll send log file(s).


Again, thanks.

Hi William,


Here is the link to the newest version: https://www.jaksta.com/download/mac/jaksta-media-recorder


It looks as though you are checking for updates through the actual program, which may not be able to check properly due to its age.


If you have any trouble with the activation, just let me know and I can get it sorted for you.


Regards

Liam

Jaksta Support

I have tried that regularly. This is what I get:

Hi William,


You could start by updating Jaksta and see if that solves the problem.

The version your are running is pretty outdated at this point. 

If the problem continues after updating, send us a log file when it occurs again. 

You can find the Jaksta log file by going to the Preferences and clicking the Find Log File button.


Regards

Liam

Jaksta Support

Login or Signup to post a comment