Login  Sign up

Media Recorder will not launch based on scheduled programs

I have had no real problems that I was not able to fix but now I am stumped. I have a few regularly scheduled radio programs that I have recorded for years with no problem. A few days ago, the Media Recorder no longer seems to work. Nothing happens when the scheduled time arrives.  There is no attempt to activate the radio program by signing on to the URL.  I tried uninstalling and reinstalling but that did not correct the problem. Other functions do work like live recording and downloading podcasts. My sense (guess) is that something is interfering with the scheduler and/or whatever triggers Jaksta to open the URL.  

Thanks for any help you can provide.


JMR uses the Windows Task Scheduler.  Ensure the tasks havnt been disabled, by opening the Windows Task Scheduler and examine the tasks with names starting with Jaksta Media Recorder.  The last run result is displayed, which may give you a hint has to what has happened.  You could also try running the task directly from the task scheduler and any error it gives may give you a hint as to what is wrong.

Alternatively, you could provide debug logs attempting to run a scheduled capture from within JMR following these instructions, and post them here.


I scheduled a program to run for 10:06pm. Nothing at all happened that could be seen. I generated the log at about 10:07pm.  (The scheduled program showed up in the Windows task scheduler but that is all that I could tell....there was nothing thatI could see that ssid it failed. I do think that the problem is with my Windows 10, but I just do not know where or how to fix it. Attached is the file.



In the Windows Task Scheduler I clicked on the + button which said a number of scheduled tasks were succesfull (though in reality, none of the tasks were performed by Jaksta).

Your logs are not in debug mode.   Do this:

1. Click the "Get Support" tab

2. Click the "If requested by support switch Debug Mode on"

3. Click the Schedule Tab

4. Select a scheduled capture

5. Click the Run Schedule button

6. Click the "Get Support" tab again

7. Click the paper airplane icon - "Send Logs"

8. Attached the generated file (which is placed on your desktop) to the forum topic.

I tried again but when trying to save the schedule change I received an error message "Access Denied: Exception from HR Result 0x80070005 (E_Accessdenied).  Attached is the log file:


Yep you dont have access to change those tasks.  Something has changed the permissions on them or you created them using another account.

You could look at the security options of the task in the Windows Task Scheduler and adjust accordingly.

You could also export them from JMR using the export feature, then use the windows task scheduler as an administrator to deleted all the JMR tasks and then reimport the export using JMR (which will then create the tasks again as your user).

Login or Signup to post a comment