Login  Sign up

Not downloading from play.tv2.dk


I have previously downloaded from https://play.tv2.dk/ but suddentlu it doesn't work anymore. Either the download does not start at all, or I get multiple streams starting at the same time or an error. Please advise. I have login credentialts to the site

Please provide debug log files as per https://support.jaksta.com/discussions/topics/6000009063.

Also please send credentials to support AT jaksta.com referencing this post, so we can test.

1 person likes this

debug files is attached (as you can see Jaksta records a lot of fragments but not the stream as on file (has worked before)


Any news regarding this problem?

Ive tried to go test this multiple times but always get the following


I've tried to access via several VPN's and no luck.

Looking at your logs I have made some changes in the code to try and support their strange method of implementing MS smooth streaming, but can not test to see if it works.  Ill make that available to you to test once its made it into a build.

Please give this beta a try


I can not test here due to geo restrictions and flaky service so I am unsure if it will work or not.  Just going by whats in your log files.

Send me the debug logs if it doesnt.  

Also you should be able to use the DVR capture method in the mean time.

doesn't seem to work either, here is some new logs. Thanks for your help

Login or Signup to post a comment