Login  Sign up

https sites can't load

When I use auto monitoring, every single https site doesn't load in chrome - and I'm on the windows side.  I've got the most current install and this is really frustrating!

Nope...I'm not on that version of chrome - I'm on 59.0.3071.29 (Official Build) beta (64-bit) 

But Also just tried using Firefox 45.0.1 and got the same thing.

It ONLY happens when I turn "Auto" on - every SSL site gets the same response.

Your build is a later build, so you will be affected by it.  Temporary solutions are listed in the article.

One of which is using another browser, which I tried and got the same result.

Unfortunately that fix was done and I still got the same result.  

Please provide debug logs with AUTO on and trying to load google.com as per


I went to google in chrome, and also in firefox.  It was able to load in firefox, but not youtube.  On youtube, it gave me the same error - connection not secure.  

I hope this helps.


Looks pretty strange.  You are using a very old version of firefox. Something is corrupt.  Upgrade to the last firefox which is v53 and uninstall, including removing all settings and reinstall JMR.

Login or Signup to post a comment