Welcome
Login  Sign up

JMR7 is not recording sites JMR6 would

Hulu and Amazon crash on record.  Netflix overscans and records with a browser window box around it.

Vudu, now records, but at extremely low quality.  


Not sure what the issues is but I rolled back to 6 and those issues are gone.


Thanks, 
rai


Your OS is Windows 10* 64-bit

* possibly Windows Server 2016

nfo

Hello, The sites are no longer crashing with .8 but it is still overscanning and failing to record the whole picture.  J6 still works fine.  Except on hulu, spinner of death on both versions.  Amazon is OK on 6, overscan on 7.


image

image


Could you please use this one to get me more debug logs recording from netflix  (it just does some more logging around the silverlight player):


http://downloads.jaksta.com/release/jak7/JMR7/7.0.0.9/JMR7-7.0.0.9.exe


Thanks



Ok, well this did improve it, it expanded the window to the full size, and before i hit record.  It looked completely normal.  Not like the other with the grey border.  But the recording (attached) still had a small centering issue.  Debug included too.

wmv
(3.24 MB)
zip

.9 also fixes my hulu recording issue too (spins infinitely)

Umm. Nothing changed in .9 except for one line of debug that printed out the class name of the window identified as the player to make sure it was indeed the silverlight window, which based on these logs it is.  


Something is interfering with silverlight on your machine and stopping it resizing automatically when the window resizes.


Have you tried, uninstalling JMR and silverlight and rebooting and then installing both again?  Silverlight does have a cache and that might have something strange in it - Im really guessing but its worth a try.


Do you have any IE addins installed?  In IE cog icon > Manage Add Ons.   Take a screenshot and send through and you could try disabling any could possibly be interfering.

no add ins of any kind.  Going to pull it out and reinstall.


Will let you know.  Strange that nothing changed.  Made a big impact lol.  

going to do that (and screen cap) let you know




First sincerely thank you for the time and attention to this. I did find that silverlight was corrupted using M$'s scanner tool, and it uninstalled and re-installed silverlight. This did make a difference but still has a grey bar across the top of the recording.

 

Next I tried a full uninstall/reinstall of JMR7....9 , clean reboot.  Debug on and now i get 'complete with errors'  it wont record at all.

 

Last I went back to JMR6 and recorded there, worked fine, no distortions.

zip

Nothing changed in the DVR for .8.


Are your DVR settings consistent between v6 and v7?


Please provide debug logs as requested so we can see what is happening on your system.  Just start with one site that is not working for you.


The "Digital Video Recorder" driver which is where it gets its sound from is missing according to your log files.


This is installed as part of the installation process and is shared between 6 and 7.  Ie if you uninstall 6 whilst 7 is installed then it will be removed and 7 won't have access to it anymore.


Reinstall 7 and all should be good.


Send me log files once its up and running again as there should be no grey bar at the top.

here is the debug, and the video with the image that has the window border during recording.  Yes both 6 and 7 have identical settings.  I do use them both on the same machine to switch back and forth when things dont work quite right.  Thank you for the look at it.

wmv
(3.16 MB)
zip

Can you switch debug on as soon as you start JMR before going to DVR and recording netflix and then collect the logs via paper plane icon before turning debug off.


That way I get to see everything.


Thanks 

I closed JMR7, opened, turned debug on.  went to guides.  Netflix, record, and then airplane icon.  To get the debug file.


I did turn it on before attempting any recording.  

zip

Your logs are empty. Are you running 6 and 7 at the same time?  If so please close 6 and just run 7 and get the logs as per the above.

Login or Signup to post a comment