Login  Sign up

Problem downloading and opening a Media file, v2.0/Mac


l just purchased Jaksta Media Recorder for Mac v2, Deluxe version.

I tried to download a video file.

I get a file called "Lena Paul lovely play.mp4". In my finder download section, I see that ZERO bytes were downloaded.

I tried to open it, but no success.

I dropped it into the newly purchased Converter, but no success.

What am I doing wrong?

Thank you.

1 Comment

Hi Douglas,

It is not something that you are doing wrong specifically. There will be an error somewhere in the download/conversion process that Jaksta goes through.

Can you please provide a link to the video you are having problems with? Can you also please provide a log file so that we can better assess what is happening?

You can find the log file in Jaksta by going to Preferences > General > Find Log File

Have you encountered this problem with any other videos, or have you had successful downloads in other instances?



Jaksta Support

Login or Signup to post a comment