Welcome
Login  Sign up

Naming rules

Hello! When recording a stream, Jaksta creates files by template {name} {0}. What it is necessary to make, that a file name was created under such template YYYY-MM-DD {name} {0}? The {Y} - {M} - {D} {name} {0} template does not work (file names are "2017-06-21 {name} {0}", that is, {name} {0} does not change)

Thanks!


That is an ID3 naming rule and is applied once a capture is complete.  The mpg format does not support ID3 tagging so that rule won't be applied.  Set up an auto convert to a file type that does and you will get that naming rule applied.


image





I set the settings.

The name of the stream is incorrect.

What is wrong?


image


image


image


You have the initial tile filled out.  That is not going to get you what you want.  Please have a look at my images.  They clearly show what is required.  You need to turn on the Enable ID3 naming and fill out the settings as shown.

image


image


image




Sorry your images show you don't have the same as I have shown.  Please look at the images I attached and the associated instructions.

I have such settings.

When writing a stream, the name is not correct.

Where is the problem? Thanks!

Enter {Y}-{M}-{D} {title} in, when files are tagged apply the following naming rule.


image



image



 {name} {0} is a duplicate naming rule. Ie it's applied when a file with the same name exists.

Login or Signup to post a comment