Login  Sign up

Trouble downloading videos after upgrade


I recently upgraded to v2 of Jaksta media recorder on my  mac, and ever since I am having trouble downloading videos. It rarely registers of the sound monitoring, and if I enter the video URL it just keeps on loading and won´t add to the list of downloads. If I´m lucky and it actually starts downloading, then it only downloads the first few seconds of the video. 

Like this video: https://www.youtube.com/watch?v=UC9fh2zy6eI&app=desktop

What should I do?

Hi Sunniva,

That video works OK for me when I tested it, so that suggests that the issue is either with your program or there is a conflict it has with the settings on your machine.

So first off I would recommend doing a hard reinstall - uninstall, restart, reinstall. If there is something broken in the programs processes then a reinstall should reset everything and put it right. 

Also, if you are running any other software that affects proxy settings, such as a VPN, then try closing it down as there is a small chance that it may be interfering with the app. 

If you continue to have problems after the reinstall, could I get you to send through a clean log file? That way I can check what your program is doing and hopefully find out what is going wrong. 

To get a clean log, you will need to do the following.

- Open JMR

- Go to Preferences > General > Find Log File

- Close JRM but keep the Finder window with the log file open

- Delete the log file and still keep the Finder window open

- Reopen JMR (this will generate a new log file)

- Run one test on a YouTube video that you know gives an error/fails (ie. the link you provided)

- Close JMR

- Go back to the Finder window with the new log file and grab that file and attach it here (don't copy and paste the code in it - send the file itself)

Let's start with that and we will go from there.



Jaksta Support

I don´t have any other software that should interfere with Jaksta, but just in case I closed down everything but my browser and Jaksta, but I still had the same problem.

Then I did a hard reinstall, and I´m able to download the videos now! :) 

However the quality is a little poorer. Like the video I sent as an example is 1080p, but I only get 720p when I download. Is there a setting somewhere that can fix this? Tried checking my internet-connection, and it´s perfect, so I don´t think that has anything to do with it.

Hi Sunniva,

No, there is no quality control setting that users can edit in the preferences and I cannot think of anything else specific to Jaksta that would effect it.

We have just today released an update which has had some fixes for YouTube built into it. You never know, but there might a change to the build that for some reason or another will give the higher quality resolution downloads.

You can get the newest version here (download will start automatically): https://www.jaksta.com/download/mac/jaksta-media-recorder

Give it a go and let me know if it improves at all :D



Jaksta Support

Yes, the update fixed it and also some other issues I was having. Thanks! :D

Login or Signup to post a comment