Login  Sign up

Cam4 not working anymore


Cam4 recording is not working anymore.

To be sure, I've upgraded to the last version of jaskta.

I'm using Mac, Sierra all updated also.

Everthing was working fine but one day ... everything stopped to work.

It seems to download 200 ko to 1 M max, and do not continue to download.

I'm using jaksta since years. And i've upgraded for nothing if it's not working.

I have of course a full license

Hi Habib,


First off I would suggest doing a reintall - uninstall, reboot, reinstall

You can get the installer here (download will start automatically): https://www.jaksta.com/download/mac/jaksta-media-recorder

 If that does not make a difference, can you please answer the following questions:

Was there a particular point where this started to happen, or did something change with your system/setup that may have caused it?


Do you have this problem with any other sites, or just this specific one?


It would also be good if you could send through a clean log file.


To get a clean log, you will need to do the following.

- Open JMR

- Go to Preferences > General > Find Log File

- Close JRM but keep the Finder window with the log file open

- Delete the log file and still keep the Finder window open

- Reopen JMR (this will generate a new log file)

- Run one test on a video that you know gives an error/fails 

- Close JMR

- Go back to the Finder window with the new log file and grab that file and attach it here (don't copy and paste the code in it - send the file itself)


Start with that and we can go from there. Please make a point to answer all of these questions. The more info we have to work with the better.




Jaksta Support


No ,my system didn't change.
It was the same before  the jaksta update.

It happens 2 months ago, suddenly, nothing was working.
Saying "bad loc" or record but staying at 0KB and never stop to run empty .

Find attached the log. I've tried on 2 differents videos . One gave me bad loc (the first) , the second gave me the 0kb error trying to download forerver


Hi again Habib,

So it looks as if your log is full of proxy config daemon errors near the startup, which makes me think there may possibly be something broken in the programs processes. At this point I would suggest doing a full reinstall rather than just the basic one you have already tried.

What you will need to do is delete the app (uninstall) from Applications instead of just reinstalling over it. Then in Finder go to the top menu and then access Go > (holding one of shift/alt/control/command) Library > Application Support > Jaksta Media Recorder and delete that folder (NOTE: doing this will erase your library file list in Jaksta, but your downloaded/converted files will remain intact). This folder and its files may already be deleted when the app is removed, but it's a good idea to double check and be thorough in case it remains and is reused when the app is reinstalled. Reboot the Mac and then do a reinstall of the latest version (https://www.jaksta.com/download/mac/jaksta-media-recorder) and it will regenerate a new copy of the deleted folder and the application files. 

Then if the problem continues, could I get you to send through two separate clean log files - one with a basic test of a YouTube video and one with a test of a video/stream you have already tried that you know will fail (using the same process as before - see above).

I am trying to determine whether the issue is with your individual setup or if it is the site that is causing a conflict. If it just on your machine, then we can try and find a way to change the settings to get it working again. If it is the site, then it can only be resolved by building a fix into a future update.



Jaksta Support

Login or Signup to post a comment