Welcome
Login  Sign up

Cannot update to 1.3.3

Hi,


I am running Jaksta 1.2.12 (126).  After the programme finished downloading update 1.3.3 and tried to extract it, it shows "Update Error! An error occurred while extracting the archive. Please try again later.".  I have rebooted and retried but the result is the same.  Anybody can offer any advice?  Thanks!

1 Comment

Hi Peter,


Even V1.3.3 is at this point now incredibly outdated. 


I would suggest updating straight to the latest Version 1.X of the software, which is V1.5.1.


You can get the installer here: http://download.shedworx.com/jaksta/beta/1.5.1_00/Jaksta-1.5.1.pkg


Quite often the really old versions are not able to see up to the latest version available because they are so far behind. For the same reason they cannot access the update for the version they can see, because the link to it has become defunct. 


Please also be aware that several months ago we release Version 2.0 of the software, which is a paid upgrade for existing V1.X users. It is not compulsory and the old versions will continue to work, but there will be no more V1.X updates going forward. If you do choose to upgrade to V2.X then there is a discounted upgrade offer for existing users. You can get access tot he upgrade offer from within Jaksta.


Regards

Liam

Jaksta Support

Login or Signup to post a comment