Login  Sign up

unable to start Jaksta Media Recorder 7


After installed Jaksta Media Recorder 7 in Windows Vista,

there is an error message saying security protocol not

supported.  Please see the attached file.  Thank you.

(20.1 KB)

Vista does not support TLS 1.1 and TLS 1.2 hence the error.  


Support for this was added in


Try this one that falls back gracefully to only use TLS 1.0: http://downloads.jaksta.com/release/jak7/JMR7/

Thank you for your reply.  The version can have the program

started.  However after trying some youtube URLs, it says URL is not

supported.  What websites does this program work?

Pretty much any streaming media can be captured.  Definitely YouTube.  What youtube url are you having trouble with?  Please provide debug logs when you are attempting to capture using the following instructions: https://support.jaksta.com/discussions/topics/6000009063


"The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log for more detail"

The extraction engine is failing to start because Microsoft C++ Redistributable is not installed or is otherwise corrupted.  This should have been downloaded and installed as part of the installer.


Also, ensure Get Support > "Check for new version at start"  is on as you will be missing auto updates to the extraction engine - currently you are using the default version distributed with the app.  These come out regularly - about once a week.

 I have installed C++ from the URL specified but it still doesn't work. 

Please see the attached file for the error message.  Also does this

software work on kissanime.io and veoh?

p.s.:  Why is it not able to type "m" in this text box and also not able

        to use the left and right arrows to move the cursor?

(54.4 KB)

Im able to type mmmm's and use arrow keys, so must be something to do with your setup.

Please provide debug logs.  If it's the same error then Microsoft Visual C++ 2010 Redistributable must be corrupted some how.  But ill let you know once I see what the actual error is.

https://www.youtube.com/watch?v=d14dRVW7RGY can be captured using the extraction method.


https://kissanime.io/Anime/Prince-of-Tennis-The-National-Tournament-Finals/Episode-001?id=33641 can be captured using AUTO detection mode of Stream Downloader.  Note the site uses caching so if you have watched it before you will need to clear your browsers cache so it is requested again and detected.


veoh can be captured using the extraction methods as well, in the same way youtube can.


Please see the attached 3 log files.  The video of Prince of Tennis

can not captured with both auto on and off.  Also what is the extraction



The extraction method is where you enter the url in the textbox   "Enter (or Drag and Drop) the URL of a video page to download" this extracts the stream details from the page.   

It uses the extraction engine which is crashing on your machine still with the error "The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log for more detail", which indicates the C++ Redistributable is not installed or is otherwise corrupt.   Perhaps look in your application event log and see if that tells you what is wrong with your machine.

That prince of tennis can be captured in AUTO mode as I have shown - I was using Chrome.  As stated though the video is cached by your browser so you do need to clear your browsers cache so it requests it again and AUTO mode can detect it.

 Is Jaksta Media Recorder 7 compatible with Firebox browser?  
After I cleared the cache, it was able to detect something
and even downloaded some ad videos, but still unable to
download the main video, and there was an error message from
Microsoft.  Please see the attached files.  

(59.4 KB)
(598 Bytes)

    Did you see the attached files and find any result about why
the program does not work?  


The ffmpeg we are currently distributing is not supported on < Win7 anymore apparently for certain codecs. Hense the crash you are getting.

You could try the latest version available from http://ffmpeg.zeranoe.com/.   Replace the ffmpeg.exe file in the JMR install folder.

HLS downloads relay on ffmpeg as do conversions.  

I'll start looking from this side to see if we can handle it somehow as I would like to still keep supporting Vista as best as possible, despite its age.  ;)

After replacing the ffmpeg.exe file in the JMR install folder,
it is still unable to download.  Please see the log file.


Login or Signup to post a comment