Welcome
Login  Sign up

capturing certain websites

 a few weeks ago i had no problem with capturing off napster.com but for some reason it won't any more so have to record, thru the whole song, anyway something isnt setting on program to fix that


 ok now its doing this it downloading little bit , then error manifest-mpd.mp4

zip
worked once shutdown went back then nothing again

 

zip

Your logs are not in debug mode.


" please provide debug logs as per https://support.jaksta.com/discussions/topics/6000009063.  Follow the steps exactly - ie - ensure debug is on before you start AUTO and go to napster."

Napster is streaming using HLS protocol and can be captured here using AUTO method of the Stream Downloader.  HLS captures to its native mpg format.  You can convert to another format after that such as "Extract Audio to MP3".


image


image



You could also use the audio recorder.


If you are still having issues then please provide debug logs as per https://support.jaksta.com/discussions/topics/6000009063.  Follow the steps exactly - ie - ensure debug is on before you start AUTO and go to napster.


 still nothing send debug

zip

Do the following.  


1. Close JMR and firefox and any other browser you have

2.  In "Type here to search" enter Inetcpl.cpl and then enter

3. On the Internet Properties applet that appears go to Connections > LAN settings > Advanced delete all the ws://* and wss://* from the "Do not use proxy server for addresses beginning with" text box and then OK out to close.


image


4. Open JMR and go to Settings > Internet Downloads > Advanced > HTTP > Reinstall FireFox HTTPS Monitor.


image


Once that is done and if you are still having issues then please provide debug logs again.

ok need help again whats going on with this

 

zip

Please clearly describe what your issue is.

Login or Signup to post a comment