Login  Sign up

How can I stop media recorder from trying to download from amazon

I want to stop the media recorder from trying to down load from amazon.com while in stream capture mode.  I have added amazona.com to my HTTPS Protocal setting as 'Do not pass the following urls throught the https/ssl monitor:' and I thought that was working but lately if I have amazon on while I using the stream recorder it starts trying to download from amazon.  I tried adding amazon.com to the add blocker but that did not work either.  

1 Comment

It is not necessarily from amazon.com   

You will need to look at the url being detected and add that to the Adblocker (Settings > Internet Downloads > Advanced > Adblocker)

You can see this by selecting the entry that you don't want to be captured and then Main Menu > Properties

See the source field below.  This is for a youtube video, so in this case, I would add googlevideo.com to the Adblocker.  From then on, no streams who have a source url containing googlevideo.com would be detected.


Login or Signup to post a comment