Login  Sign up

No sound with v7.0.0.43

I had a successful DVR recording (Amazon with DVR) on 9-25 using v7.0.0.36. When I updated to v7.0.0.43 yesterday and tried another Amazon DVR recording using the Amazon shortcut (assuming Chrome browser is used), there is no sound once the video is started.

For Settings:

Audio Recording tab -- The Audio Recording Method is "Application".  Application configuration is "Apps".

DVR tab -- Audio Redirection is "On".

When I updated, I chose to simply update to v7.0.0.43 over the older version. Since then I have uninstalled (keeping settings) and reinstalled v7.0.0.43 but still no luck with the sound.

Any suggestions?  Thanks

The settings on Settings > Audio Recording tab is for the audio recording capture method only and do not related to the DVR capture method.

If you have Settings > DVR > Audio Redirection on, then you will not hear sound when a video plays in the DVR browser, but sound will be recorded in the captured file once you start recording. 

If you are not getting sound in the captured file then please provide debug logs of a DVR capture by following these instructions: 


The first recording attempt I did with v7.0.0.43, the output video file did not have sound. In fact, the recording ended quickly due to silence.

I did not hear sound while attempting to record again when the first attempt failed with no sound and I thought "no sound heard" was the cause. But I tried the recording and yes, I don't hear sound while recording but now the output video has sound.

Perhaps the uninstall and reinstall fixed it. But for now all is fine. Thanks for the quick reply.

Login or Signup to post a comment