Welcome
Login  Sign up

Jaksta Media Recorder for Windows Not Working

Hi,


I just purchased the Jaksta Media Recorder for Windows and I keep getting errors. What am I doing wrong? I know the links work because my co-worker tested it on his MAC and it works fine. Why is it not working on Windows?

IMG3083.jpg
(4.21 MB)

As per the error message you received, you need to use AUTO mode instead of the extraction engine - "Enter (or Drag and Drop) the url of a video page to download" text box, as the extraction engine does not support the thv11 site.


Switch AUTO on and then go to the thv11 page hosting the video you want to capture in your browser.


You will be presented with several different qualities to choose from.  Select the one you want by double clicking to start the capture.


This image shows the video you are after being captured here with AUTO mode:


This shows it was on Auto but I’ll try again in the morning. 


image


AUTO detects what is playing in your browser.  


You have entered the url into JMR, which uses the extraction engine which supports around 100 odd sites, but not the one you are trying to capture from.  That is why you have the error down the bottom - "Url is not supported. Please try the AUTO mode  ....".


Switch on AUTO mode and go to the url in your browser and play the video.  It will be detected and captured as per my screen shot.

​What browser do I need to be in. I used Google Chrome and even with Auto on it's not detecting it and automatically grabbing the video.


I tried Internet Explorer and Firefox however it keeps says unable to load video. It acts like it wants me to update my adobe flash player but it also wants me to install McAfee Safe Connection? When I looked on the internet, many people were not happy with the McAfee installation. ​I don't want to infect my school computer. I have too many important pictures, videos, and school documents on it.


Thanks,

Liz Massey

You can use any browser.   I use chrome as well and that was what my screen shot shows the capture from.


Try the following:


1. Close your browser 

2. In JMR, ensure AUTO is off and Click the "Get Support" tab
3. Click the "If requested by support switch Debug Mode on"
4. Switch back to the Home tab and switch AUTO on.
5. Open your browser and go to the website and start playing the video.  


If it is not detected:


6. Click the "Get Support" tab again
7. Click the paper airplane icon - "Send Logs"
8. Attached the generated file (which is placed on your desktop) to this forum post.


If you want to use another browser and it wants you to updated adobe flash, then there is a checkbox on the adobe flash download site to not install McAfee.  It is checked by default which is pretty mean of them, really.


It's still not working in google chrome -- here is the file log.


Also, I tried firefox and when I click on Jaksta -- it will not even let the firefox browser open. I prefer Google Chrome though.

zip

Looks like the video is cached in your browser and playing from there as there is no request for it in your logs or any data being transmitted.


Clear your browsers cache:  https://support.google.com/accounts/answer/32050?co=GENIE.Platform%3DDesktop&hl=en

I cleared everything and it's still not pulling the video. I attached the log again, maybe this one will show something different. I'm not sure what to do now.


I even tried the firefox browser which I prefer google chrome but in auto it won't even allow the firefox browser to pull up.


image


zip

Your logs still show that all data is cached by the browser.  The request for /video/news/local/cabot-high-students-to-perform-the-little-mermaid/91-8030233 is returning status code 304, which is Not Modified and your browser is displaying cached data - your logs show no media data being transferred across the network.  You need to clear the browsers cache.  I get it caching here after I have viewed the video once as well and need to clear the Chromes cache to get it to be detected a second time.


Please read this to solve the bad signature error with FireFox which has its own certificate store.


https://www.jaksta.com/support/windows/kb/firefox-not-loading-https-pages-when-monitoring-is-on-mentions-sec-error-bad-signature-6000040003

It's still not working -- I work for a school district and even had one of our technology employees go through it with me and we're stumped. I'm starting to get real discouraged. She's going to ask our IT Director if he can think of something but it will not pull the video. I have it on Auto and I've cleared out my cache several times.


As for firefox -- when you go to firefox we couldn't even find the internet downloads tab in settings?? Where is it?


image


Please have a look at https://www.jaksta.com/support/windows/kb/firefox-not-loading-https-pages-when-monitoring-is-on-mentions-sec-error-bad-signature-6000040003 again.


There are pictures showing you the steps to take in JMR.  The Internet Downloads tab is in JMR not Firefox.  Please look at the steps and pictures.

We’re on spring break now and the program is on my school computer. I may not get a chance to test this out again until March 26 when we get back, but I will be in touch as soon as I can look at it again. 


Anymore thought about trying to get it to work in Chrome because that’s what I use everyday and I prefer Chrome. Like I said I cleared the cache browser several times. I wasn’t supposed to clear a browser in JMR was I? 

It works in Chrome, you just need to clear chromes cache.  There is no cache in JMR you need to clear.  Enjoy your break.

Login or Signup to post a comment