Welcome
Login  Sign up

Jaksta Stopped working

Hi there have Jaksta Version 1.2.9 (102) and it seems to have completely stopped working. I am also unable to get any updates if are any as haven't used it for a while. Your help on how i can get it to work again would be appreciated.


Thank you


OK.. Here's the .log file. 
I hope this helps! 

log

1 person likes this

Hi Crash Map,


I have just responded to the other user from the forum that you posted in. Please check there first and see if what I said applies to yourself.


If it does not then could you please supply more details. 


This includes your Mac OS version, Jaksta version and screenshots of any errors you experience. A clean log file may also help.


To get a clean log, you will need to do the following:

- Open Jaksta Media Recorder

- Go to Preferences > General > Find Log File

- Close JMR but keep the Finder window with the log file open

- Delete the log file and still keep the Finder window open

- Reopen JMR (this will generate a new log file)

- Run one test on a standard video stream that you know gives an error/fails 

- Close JMR once it fails or wait until it crashes

- Go back to the Finder window with the new log file and attach it here (don't copy and paste the code in it - send the file itself)


Regards

Liam

Jaksta Support

I have similar problem.

However Jaksta crashes upon attempted opening, the little rainbow mac wheel just spins and I have to force quite.


I have deleted, rebooted, and reinstalled.

I did pay for this application so I have the complete set of Jaksta applications.


I have a Mac Sierra  10.13.4.


I cannot access any commands such as Jaksta preferences because application crashes upon opening.


Not sure what else to do except to delete everything and start over.


Ideas?

Hi Ricky,


Do you run any kind of program that auto-deletes or does regular 'cleans' of your Mac? Specifically Clean My Mac?


We have found that people using this program or something similar often find that it erases a core Jaksta file (sometimes even when whitelisted to be excluded) which will result in a crash on startup.


Security software can sometimes have a similar result where it blocks the installation of important files, so turning that off during install is also a good idea if it is in use.


If none of these instances applies to you then please send through the complete crash report. Copying and pasting content from it usually messes up the alignment and spacing of the content, making it hard to read. If you want the Jaksta Media Recorder____________.crash file itself (the blank space is filled in with a date stamp) you can find it by opening Console and then in the side menu go to ~/Library/Logs/Diagnostic Reports/


Regards

Liam

Jaksta Support

Hi again everyone,


We have another beta build that is similar to the last one in that it should give a more detailed report and information regarding the hang/crash. It should also time out after less than a minute. Let me know if that is not the case.


You can get the installer here - https://cdn.shedworx.com/jaksta/beta/2.2.5_268/JakstaMediaRecorder.pkg


Please also send through any of the files that I outlined previously.


Regards

Liam

Jaksta Support

Thanks Liam, 

I don't use clean my mac or similar app, nor a security app that block installation.


I cannot access Jaksta crash file as I cannot access the jaksta console as it crashes when it opens.


I have a apple crash report I can send.

Unless there is a different way to access Jaksta crash report from outside the jaksta app.


Can I send the apple crash report to your email?

Hi Ricky,


Sorry I should have been more specific. Console is actually a separate utility that all Macs have, which is how you would access the crash file outside of the Jaksta app. If that is what you are trying to use and it is crashing then there may be a whole different problem, but I doubt that's what happened. 


Regardless, that crash report is the file you would get if you went in and found it manually by going through Console. So send the most recent report through and hopefully it will tell us something. 


We will start with that and if needed we can check your standard log file later.


Regards

Liam

Jaksta Support

Hi everyone,


You can get the installer for our latest beta here - https://cdn.shedworx.com/jaksta/beta/2.2.5_269/JakstaMediaRecorder.pkg


If all goes to plan, this should resolve the startup hang/crash issue.


Please let me know how you go.


Regards

Liam

Jaksta Support

I've just tried the latest beta build and I'm still getting the endless spinning wheel. I'm running os 10.13.5 What should I do?

Oops, forgot to attach the log file

log

Hi Jonathan,


Based on the log file you are not running the latest beta. There were 2 more beta builds released from the version that I am seeing in your log, with the latest one containing a working fix for this particular hang on startup issue.


You can get the installer for our latest beta here - https://cdn.shedworx.com/jaksta/beta/2.2.5_269/JakstaMediaRecorder.pkg


To be thorough I would also suggest going through the full reinstall process:

What you will need to do is delete the app (uninstall) from Applications instead of just reinstalling over it. Then in Finder go to the top menu and then access Go > (holding one of shift/alt/control/command) Library > Application Support > Jaksta Media Recorder and delete that folder (NOTE: doing this will erase your library file list in Jaksta, but your downloaded/converted files will remain intact in their destination folders). Reboot the Mac and then do a reinstall of the latest version (https://cdn.shedworx.com/jaksta/beta/2.2.5_269/JakstaMediaRecorder.pkg) and it will generate a new copy of the deleted folder and the application files. 


Give that a try and then let me know if there are still problems.


Regards

Liam

Jaksta Support

So I've tried everything mentioned in this thread and some others - no dice. 

Deleted folder in App Support, Uninstalled CleanMyMac, disabled Sophos AV and still when the program loads and I flip the monitoring switch all I get is the beach ball. 


I noticed you had a beta of 1.5 posted andI tried that, as I own both, and i loaded, with the monitoring on, but there's issues in the browser about Invalid Security Certificate and none of the pages really load correctly. 


maybe this: 

Daemon Starting Up, will wait

Error In IO Service write: Broken pipe



I dunno . \

Kurt  




Hi Kurt,


If removing Clean My Mac and reinstalling Jaksta completely has not worked, then there is a good chance you are experiencing the same issue that was mentioned previously and that we have been seeing more of. 


Judging by that 'Broken pipe' error, which we have seen before from another user with this issue, that is likely the case. We are currently working on a fix for it, but no ETA as of yet.


Also just in general, reverting to V1.5 is most likely never going to yield a better result as it is outdated and has not been updated in a long time.


I will let you know when we have more information as to the availability of a solution.


Regards

Liam

Jaksta Support

Same issue. Followed instructions above, but still not loading. 
Created another user account on macbook and Jaksta works fine on secondary account - too bad I need to use this primary account. 

What gives? is there a log file I can send you?
thanks..

Login or Signup to post a comment