Welcome
Login  Sign up

Livejasmin showing model as offline when Stream Downloader Auto is on and wont record the stream

Hi,


I’ve been using the “Stream Downloader” with the Auto option on for recording Livejasmin streams and it’s been working fine until a few days ago when some streams would say the model is offline when the Auto option was turned on, now it seems to be happening all the time.

 

Are Livejasmin now detecting Jaksta and preventing the stream from loading? I tried visiting from a different IP address and from another laptop using the trial version of Jaksta and I get the same issue.

 


Steps to reproduce the issue:


1: Load Jaksta Media Recorder 7 and visit https://www.livejasmin.com and click one of the models that are online to confirm the stream is working, then hit the back button.


2: Enable the Auto option on the Stream Downloader page and try clicking on the models stream again, this time it will say they are offline.



Here is a beta which should capture from livejasmin again.  http://downloads.jaksta.com/release/jak7/JMR7/7.0.1.1/JMR7-7.0.1.1.exe


There has been a significant redev of some of the internals and a migration to use .net 4.5 (dropping XP support), plus a bunch of other internal upgrades.   If you have the time test it out on some other sites as well.  


Any issues please respond with debug logs.

Hi,


I’ve just tried the beta version, and unfortunately I’m still having the same issue.


I tried using both the Winpcap and Network Monitor options in the Settings->Internet Downloads page .

 

I’ve attached the debug logs for you to look at. In the meantime I’ll go ahead and try some other sites.


If there are any settings I can change let me know.

zip

Actually I’ve just tried it on another laptop and it is working on that one, so I’ll try comparing the setting and perhaps do a fresh install instead of the upgrade and see if that solves the issue.


And if you see anything from the logs files that would explain why it’s not working on the laptop I normally use let me know.

It works for me, plus Jaksta using .NET 4.5 no longer crashes when I'm using iTunes. It does however, crash occasionally when on Jasmin's website; first time was when a performer left the room, so to speak. I'll try to remember to create logs next time.

On the laptop that I can get Jaksta running on, it crashed 4 times in the last hour when recording livejasmin streams.

 

I’ve attached the logs from Windows 7 ( Control Panel\All Control Panel Items\Administrative Tools -> Event Viewer) for you to look at for one of the crashes (each crash event looked the same). Each time it crashed it created an “Application Error” and a “.NET Runtime” error event.

 

In my case I was recording 3 or 4 livejasmin streams and I think the crash happed just after one of the streams finished but not 100% sure.


txt
Login or Signup to post a comment