Login  Sign up

Jaksta does not open

 While dowloading a video, my computer crashed and I had to re-start it. After that, Jaksta (7 56) does not start. I've tried to execute it as an administrator and the cursor shows there is some activity, but then nothing happens. Windows 10 Task Manager does not detect any program running. I've seen in the forums that this may be due to some problem with Microsoft C++ v. 10 (I've got several versions installed, the more recent v. 12) and following the instructions I've uninstalled that version and reinstalled it again. The same thing happened to me before with Jaksta 6, but installing Jaksta 7 solved the problem (although I lost all my scheduled recordings). Can you please help?

Have you tried uninstalling JMR and rebooting and then reinstalling?

Please provide the all log files from C:\Users\<your username>\AppData\Local\Temp\Jaksta

Please provide an msinfo dump.

1. On the keyboard, hold down the WINDOWS key and then hit R,
2. In the Run window, type MSINFO32 and then click OK.
3. In the System Information window, click the File menu and then Save.
4. Set the desired folder to save to, enter a file name, and then click Save.

Thanks for answering so soon. I was trying to avoid having to uninstall Jaksta  and did just reinstall the program, to no effect. Finally, yes, uninstalling and rebooting did work. But I do not know how to recover my scheduled programs (I had not exported them previously, but I saved the Subscriptions folder, just in case). I include the log and dump files you required.

Best regards

(138 KB)
Login or Signup to post a comment