Login  Sign up

videos will not record

 When I try to download videos, even from YouTube, in the download progress list it says "complete (errors)." At the bottom of the page it says that the URL is not supported. But it is YouTube, or other sites I have recorded from many times. But now, suddenly, these sites, or any sites, won't record. It also suggests that I turn on the Auto Record, but when I do, the page freezes, and I have to use the task manager to turn off Jakstra.

Should I uninstall Jakstra and reinstall it?


Hi again. I am of those who is experiencing some difficulty with Jakstra not working. I would like to uninstall and then reinstall fresh. Can you help me with that? is my license number the same as my registration code? If not, where do I find that registration code? will have to re register, and pay for Jakstra all over again? 


Yes you will need your registration code when you reinstall.  No you don't have to pay again.  All updates from version 5, 6 and 7 are free for existing license holders.

Use Add/Remove programs to uninstall.  You can download the latest version from https://www.jaksta.com/download/windows/jaksta-media-recorder.  

Please provide debug logs as requested if you are still having issues.

Thanks CRS. I appreciate your help. Is the license number also the registration code?

I just uninstalled my Jakstra 7, and then reinstalled it. After the installation, I opened it for use, and I got a box asking for my registration code. The old code was already in the box, so I copied and pasted the new one in that box, and clicked on "activate." An error message appeared that said, "There was no endpoint listening at the https//store.shedwork.com/storews/ActivationBean that could accept the message. This is often caused by an incorrect address or SOAP action." What is the problem, and what does all of the mean? I also tried using the old registration code, and the same thing happened.


That means that the application could not get to https//store.shedwork.com.  Ensure Jaksta is not blocked by your firewall, or there was some other internet connection issue.

Please ensure you are using the latest version from here:  https://www.jaksta.com/download/windows/jaksta-media-recorder.   Perhaps uninstall first, reboot and then download the latest.

If you are or once you are using the latest version and if you are still getting these errors with youtube then please provide debug logs.  Make sure debug is on before attempting to capture youtube.


Thanks for your response and attempt to help. But firewall is not blocking Jakstra, and my internet connection is strong. I tried reinstalling again, this time registering for Torrent, which I did not do the first time, thinking that this might solve the problem. But nothing I have done, with your help which I appreciate, is working. I still get that same error message concerning store/shedwork.com. Is there anything else I can do?

Login or Signup to post a comment