Login  Sign up

Jaksta Video Recorder 1.5.1 and Mac OS 10.13.3


I have upgraded my Mac to OS 10.13.3.  When I open Jaksta Video Recorder 1.5.1, it seems to open successfully but when it detects a video, it quits with a dialogue box saying "Jaksta quits unexpectedly".  I have tried re-installing Jaksta but no use.  What can I do to resolve this problem?  Many thanks!

1 Comment

Hi Peter,

It is most likely experiencing a conflict with the Mac OS, as we never built any support into any of the Version 1 builds for High Sierra before we stopped development on it.

If a full reinstall is not helping, then there are really only two options. Downgrade the Mac OS to a compatible version or upgrade Jaksta to Version 2.

If you have not yet tried a full reinstall then use the following instructions:

Delete the app (uninstall) from Applications instead of just reinstalling over it. Then in Finder go to the top menu and then access Go > (holding one of shift/alt/control/command) Library > Application Support > Jaksta Media Recorder and delete that folder (NOTE: doing this will erase your library file list in Jaksta, but your downloaded/converted files will remain intact in their destination folders). Reboot the Mac and then do a reinstall of the latest version (https://www.jaksta.com/download/mac/jaksta-media-recorder) and it will generate a new copy of the deleted folder and the application files. 

Please let me know if you need any help or more information on upgrading to Version 2.



Jaksta Support

Login or Signup to post a comment