Login  Sign up

Edit of schedule item failed

Hello Jaksta support,

See atttached "schedule screen.JPG".

I edited the highlighted item , 06280615...., just changed the 4th digit to a 9, then when I tried to save the edit I got an error message, see "schedule edit failed.JPG". There was a stream download running at the time - 4th item on the list 0627....

What happened?


Clinton Solon

ps - I included the task scheduler screenshot

You do not have permission to edit that task in the task scheduler for some reason.

Can you create Windows Tasks using the task scheduler?  If not then this is usually caused by incorrect permissions on your C:\Windows\Task folder.

If you can then please provide debug logs so I can work out exactly where the error editing the task is coming from and that may help you pin point what the issues is with your machine.


Hello Jaksta Support.

Here's the latest on my support request "Edit of schedule item 

failed" at https://support.jaksta.com/support/discussions/topics/6000054740

The problem has mysteriously solved itself. I set up a test schedule, 

edited it several times, all ok, then ran it with the run-now option, 

edited it again - no problems. And every edit showed up correctly in 

Windows Task scheduler. So whatever it was has fixed itself.

Now all I need is a reply to my support request at 


Then I'll be perfectly happy.

Clinton Solon

Login or Signup to post a comment