Welcome
Login  Sign up

DVR - Can't record on NBC

 Hello -


I am trying to record from nbc.com.  When i start the DVR and navigate to the page, I see the commercial and the video, but no audio is present in the preview.  I click RECORD and the file is created and saved.  When I play the file, the audio is fine, but there is no video, no artifacts, just black screen.  Any ideas?


https://www.nbc.com/the-tonight-show/video/bts-performs-im-fine-on-the-tonight-show/3801164


Cheers in advance for the assistance,


Johnny


 I decided to buy a new computer, so I can close this case.  Thanks for your persistence.

Also please test with just one monitor on.  Thx

Some things to try as you do have DVR settings on that are not the defaults, however I can have them set the same as you and still get a recording.


With Jaksta shutdown please open your task manager and ensure there are no Jaksta processes running



If there are kill them off.


Download and install the latest version, reboot and reset your settings using the button shown below:




If that doesnt work, please provide debug logs again and let me know if the preview was there or not.




Chrome updated, same behavior.  Attached are the logs, thanks again.

zip

You are using an old version of Chrome - v69 according to these new logs.  70 is the latest.  Can you update and see if that is the issue?


In Chrome - Settings > Help > About Google Chrome.


Once updated please provide the debug logs again.



When it worked, I did see a video in the preview window.  Recently it has been black.


I installed the new version you linked and attached is the debug file as requested.


Thank you for your persistence with this issue.  My layout looks a bit different than yours on the main JMR screen, the video preview is not in the blue bar as shown in your picture.


image


image



zip

Could you also take a screenshot of the video starting to play in the DVR browser before you click the record button.


Ta.


Here is the video you were downloading recording fine in the DVR.


Do you see the preview window as circled above or is that black?


Please install this one:


http://downloads.jaksta.com/release/jak7/JMR7/7.0.1.33/JMR7-7.0.1.33.exe


On the Support tab click the "Debug mode on Start" and restart the application and do a dvr recording again.  


Sorry might have to go back and forth for a while on this one as it isnt obvious to me what is happening at the moment on your machine.

Thank you for your troubleshooting steps.  The 4 monitors that I have on this system have been there since the purchase of Jaksta, nothing newly added for hardware to the system either except an additional hard drive.  The monitors are in an extended desktop configuration.


Here are the logs for another run in the configuration you requested.  Still same behavior with searchable audio and no video.


Cheers for all your work,


John

zip

Mmmm frustrating.  Works all ok here with the latest Chrome - 69.0.3497.100 as the image shows.   


So the recordings are still black but with sound yes?


I see you have 4 monitors attached.  Are they something that has been newly added since the DVR worked for you?  


How are they set up - one very large virtual screen or are they different desktops?  When you click record, the DVR Browser should disappear from your screen, but in your case do you still see it but it moves to one of your other monitors?


I have two very large monitors and all works ok on two as the images shows.


To test to see if it is something to do with 4 monitors or something else happening could you please do the following test in debug mode for me.  


Switch off three of your monitors and adjust your desktop accordingly so your system is only using one, then start JMR and do a DVR recording of Amazon and attach the logs here if it doesnt work.


Thanks for your help.

I installed the updated version, however, I am experiencing the same behavior with both NBC and Amazon.  I attached new logs for your evaluation.


Cheers,

Johnny

zip
(462 KB)

Yes.  Thanks for submitting them.   This is about to be released later today which fixes this issue with the latest Chrome.


http://downloads.jaksta.com/release/jak7/JMR7/7.0.1.30/JMR7-7.0.1.30.exe


Here is an image for Jaksta Media Recorder downloading from Amazon Prime.



image


Any luck with the logs I submitted?  The issue is extending beyond NBC, just tried something from Amazon and same thing.


Cheers,

Johnny

 As requested

zip

On the DVR you won't hear sound in the preview.  


The sound at that stage is redirected ready for capture.  I would need logs to work out why you are getting a black screen.


Please collect logs as per:


https://www.jaksta.com/support/windows/technical/jaksta-media-recorder/how-to-generate-debug-logs-6000009063


Login or Signup to post a comment