Login  Sign up

recent upgrade

I downladed and installed you most recent upgrade on 10-22-18.after upgrading my jackstay media recorder didn't work properly. I notice some changes to the settings, is there a specific changes I have to make to internet downloads etc.

Please describe what is not working for you and provide debug logs as per:


what the debug log should show I have opened 4 media sites(flixtor.to,m4ufree, h-d movies on blue stacks4,and youtube). none of the extractions worked properly with the auto function.an when I tried the direct paste method only youtube extracted properly. I have attached a screen shot and debuglog.


None of those sites besides youtube are supported by the extraction method, hence the need to use AUTO as per the error message.

Your logs do not so you opening any of those sites in your browser when using AUTO detection mode and playing the movie?  It looks like you are still entering the url in the app instead of playing in your browser which is where AUTO is detecting from.    Menu > Tutorial will guide you through how to use the app.

Here is an image showing JMR downloading using AUTO mode for one of those videos from  m4ufree.

And here is flixtor

If you are still having issues then please provide debug logs again, ensuring debug is on *before* you go to a movie page and start playing the video.

attached you will find debug log. i only used the auto function to create this log. I have been using the program with The websites that i mentioned for some time now. the supported site didn't work either.

please advise


I believe there was a misunderstanding in my first comment so yesterday I sent a log using the auto feature today im sending a log without the auto feature you can see the out come is the same. I require additional assistance.


Last week after our correspondence I sent two debug logs one using the auto feature one without. either way the program only worked using the direct function with you tube. I had been using the program on all the sites mentioned until the recent upgrade. I still need help soving this issue

Your first logs do not show any traffic from your browser to m4ufree.ac, flixtor.to or youtube.

Your last log files show AUTO on, then you switch it off and use the extraction method to try and download from m4ufree.ac, flixtor.to and then youtube (which works).  As mentioned previously those first two sites are not supported by the extraction capture method, but are supported by AUTO and as per the screen shots I sent are captured fine in AUTO mode.

1.  Ensure AUTO is on before opening the page hosting the video in your browser.

2.  Perhaps the page hosting the video s cached in your browser - use Ctrl+F5, to reload the page and skip the cache.

3.  If you are still having issues please provide debug logs, ensure debug logging is on and do 1 and 2 above.

per our last conversation, attached is a debug log and screen shot. I followed the instructions provided, the auto isn't working on on flixtor website. 


Your logs dont show the errors shown in the screenshot - only the 1.87G download inprogress.

Please provide debug logs that just show a capture from the site you are having issues with.  As shown in the screenshot above it is possible to capture from flixtor using Jaksta, so we just need the logs from this site so we can see what is happening on your machine.

After days of hectoring, I finally updated to Jaksta Media Recorder ( and am unable to download anything from YouTube.  I too received the message to try Auto (have always used the copy and paste method), so I did.  Abject failure.  Is there anyway to revert to the version that worked?

Youtube recently changed and support for those changes was pushed in the automatic extraction engine update.  Please restart the app and the update will happen in the background.

If you are still having issues then please provide debug logs.

per your suggestion I am sending a de bug log. the auto function was working for a while then a new update came through. Now the function isn't working. 

per our previous conversation if its not showing and the showing that I used the manual function it's because the auto function wasn't working. 

Please when responding respond in a way I can understand with easy to follow instructions.


This one https://flixtor.to/watch/tv/4018954/seal-team/season/2/episode/6 from your logs?

That can be downloaded here fine in AUTO mode as you can see in the pictures below.

The stream for this video from your logs is https://gg3.host/R0ngC8SW-6b4d0efae9b00522/p/master.m3u8?e=1541758688&c=nUE0pUZ6Yl9zoTy4qT9lYaEi&i= but the server is returning a 403 Forbidden on your machine for some reason.

The url is consistent with the url detected on my machine except the client ip address is different.

It is therefore not possible for me to say why the server would return that.   Could be for any number of reasons.

Id suggest just trying again.

Im using latest Chrome and as you can see it can be captured.

I tried the auto function using opra, and Microsoft edge. I'll try it using chrome. however if I understand you correctly, if the auto function doesn't work using chrome theres nothing you can do.

What about the other site that was working and now isn't.

Login or Signup to post a comment