Login  Sign up

recent upgrade

I downladed and installed you most recent upgrade on 10-22-18.after upgrading my jackstay media recorder didn't work properly. I notice some changes to the settings, is there a specific changes I have to make to internet downloads etc.

During the past 3 plus weeks of emailing the one thing that has worked was an un-reinstall even with that as you can see I have three media streams open on my computer however only one is being recorded or downloaded.in an effort to repair the issue,

  If I'm understanding you correctly your saying switch to network monitoring instead of winpcap.

 also, I should select start monitors on start.  that should fix the remaining issues that I'm having with Jacksta? As refreshing the page to my knowledge  hasn't been the remedy.

Can you suggest any other settings I should tweek.

1.  What ever works for you.  Refreshing your browser can also make a new stream connect.  flixtor is downloaded not recorded, so no need to continue playing it in your browser or leave AUTO on.  AUTO monitors all your network traffic for media so if there is no need for it to be on (media is detected and downloading) switch it off as it will make things quicker.

2. They are network adapters.  Select the one you are connected to the internet through.  It is just displaying a friendly name for the device - the same that windows 10 displays in your network settings 

1. the uninstall allowed me to record some media however, I have to switch the auto off the back on to record each media. i.e if I'm watching/recording abc movie once it goes off and movie def starts playing I have to toggle auto function in order to record next media.

2. I have mentioned several times and sent a screen shot explaining that the recent upgrade no longer ask for a network adapter. It ask me if about Bluetooth network connection, wifi, or local Area connection *3.

Your logs show you using Opera.  Don't use the built in VPN.  JMR wont be able to see the traffic as it will be encrypted.  Opera works just fine however with Jaksta.

There error is coming from the server.

The upgrade is not the issue.  No I am not using a standalone system.  We test on many different systems and have many many users.  If an upgrade stopped downloads happening then we would know about it pretty quick smart.

Your screenshot shows you still trying to use the copy and paste (extraction) method.  I have said several times that this will not work with that site and to use the AUTO capture method as per the screen shots I have sent.

Winpcap monitors a network adapter - select the adapter you are using.  Network Monitor monitors all adapters at a lower level than winpcap.  In most instances winpcap is just fine to use.  Based on your logs winpcap should be just fine for you.

Try do a full uninstall (including clearing the settings) and then reinstall.

I am not using a vpn opera does have a built in vpn, but that shouldn't affect edge or chrome.

is the error coming from the client or server side?

the auto function was working then the upgrade came;the auto function stop working. some how it started working, another upgrade came later that week and it stopped working. 

I asked about the wincap setting as they have changed in the last upgrade. 

an I got a 502 error trying to send this email.

I'm guessing that your using a stand alone system only used for upgrades and testing downloads.

the 403 error was supposed to have stopped after I cleared my browser info.

an I got a 502 error trying to send this email.


only the one that's built into opera. I do have a vpn that comes with my antivirus however, I don't use it. 

 the auto function was working, then the upgrade came in and it stopped working, some how it started working. then another upgrade came in and it stopped working.  can you tell me if the error is on the client side. I noticed in your tech support you advised someone to reduce the number of concurrent downloads.

In addition I asked about the settings under internet download wincap. previously it would ask if it should look at explorer,chrome etc. now its asking about wifi, local connection etc.

also the program isn't working with any other program besides youtube. can I add the websites to jacksta media recorder.


JMR is working in AUTO mode on all sites you have presented as shown in the screenshots I have provided.  

Your last logs showed that the server was rejecting your connection to the flixor stream with a 403 Forbidden response.  I cant tell why you are blocked, or do anything about it if you have been.

Are you using a VPN or some other software to mask your connection to the internet?

I tried the auto function using opra, and Microsoft edge. I'll try it using chrome. however if I understand you correctly, if the auto function doesn't work using chrome theres nothing you can do.

What about the other site that was working and now isn't.

This one https://flixtor.to/watch/tv/4018954/seal-team/season/2/episode/6 from your logs?

That can be downloaded here fine in AUTO mode as you can see in the pictures below.

The stream for this video from your logs is https://gg3.host/R0ngC8SW-6b4d0efae9b00522/p/master.m3u8?e=1541758688&c=nUE0pUZ6Yl9zoTy4qT9lYaEi&i= but the server is returning a 403 Forbidden on your machine for some reason.

The url is consistent with the url detected on my machine except the client ip address is different.

It is therefore not possible for me to say why the server would return that.   Could be for any number of reasons.

Id suggest just trying again.

Im using latest Chrome and as you can see it can be captured.

per your suggestion I am sending a de bug log. the auto function was working for a while then a new update came through. Now the function isn't working. 

per our previous conversation if its not showing and the showing that I used the manual function it's because the auto function wasn't working. 

Please when responding respond in a way I can understand with easy to follow instructions.


Youtube recently changed and support for those changes was pushed in the automatic extraction engine update.  Please restart the app and the update will happen in the background.

If you are still having issues then please provide debug logs.

After days of hectoring, I finally updated to Jaksta Media Recorder ( and am unable to download anything from YouTube.  I too received the message to try Auto (have always used the copy and paste method), so I did.  Abject failure.  Is there anyway to revert to the version that worked?

Your logs dont show the errors shown in the screenshot - only the 1.87G download inprogress.

Please provide debug logs that just show a capture from the site you are having issues with.  As shown in the screenshot above it is possible to capture from flixtor using Jaksta, so we just need the logs from this site so we can see what is happening on your machine.

per our last conversation, attached is a debug log and screen shot. I followed the instructions provided, the auto isn't working on on flixtor website. 


Your first logs do not show any traffic from your browser to m4ufree.ac, flixtor.to or youtube.

Your last log files show AUTO on, then you switch it off and use the extraction method to try and download from m4ufree.ac, flixtor.to and then youtube (which works).  As mentioned previously those first two sites are not supported by the extraction capture method, but are supported by AUTO and as per the screen shots I sent are captured fine in AUTO mode.

1.  Ensure AUTO is on before opening the page hosting the video in your browser.

2.  Perhaps the page hosting the video s cached in your browser - use Ctrl+F5, to reload the page and skip the cache.

3.  If you are still having issues please provide debug logs, ensure debug logging is on and do 1 and 2 above.

Login or Signup to post a comment