Welcome
Login  Sign up

recent upgrade

I downladed and installed you most recent upgrade on 10-22-18.after upgrading my jackstay media recorder didn't work properly. I notice some changes to the settings, is there a specific changes I have to make to internet downloads etc.


Last week after our correspondence I sent two debug logs one using the auto feature one without. either way the program only worked using the direct function with you tube. I had been using the program on all the sites mentioned until the recent upgrade. I still need help soving this issue

I believe there was a misunderstanding in my first comment so yesterday I sent a log using the auto feature today im sending a log without the auto feature you can see the out come is the same. I require additional assistance.

zip

attached you will find debug log. i only used the auto function to create this log. I have been using the program with The websites that i mentioned for some time now. the supported site didn't work either.

please advise

zip

None of those sites besides youtube are supported by the extraction method, hence the need to use AUTO as per the error message.


Your logs do not so you opening any of those sites in your browser when using AUTO detection mode and playing the movie?  It looks like you are still entering the url in the app instead of playing in your browser which is where AUTO is detecting from.    Menu > Tutorial will guide you through how to use the app.


Here is an image showing JMR downloading using AUTO mode for one of those videos from  m4ufree.




And here is flixtor




If you are still having issues then please provide debug logs again, ensuring debug is on *before* you go to a movie page and start playing the video.


what the debug log should show I have opened 4 media sites(flixtor.to,m4ufree, h-d movies on blue stacks4,and youtube). none of the extractions worked properly with the auto function.an when I tried the direct paste method only youtube extracted properly. I have attached a screen shot and debuglog.

zip
png

Please describe what is not working for you and provide debug logs as per:


https://www.jaksta.com/support/windows/technical/jaksta-media-recorder/how-to-generate-debug-logs-6000009063

Login or Signup to post a comment