Login  Sign up

setting Jaksta Music setup

I'm using Macbook pro i7 running Mojave. The problem I having is trying to capture music from Amazon Music using there app.

I'm using streaming mode. I including two screen capture of preference setup for the audio device. Thank you.//

Hi James,

You will not be able to download files from Amazon Music using the normal Streaming Mode (auto-capture), as it is protected/encrypted and will block Jaksta.

Using Audio Capture Mode should allow you to record the audio in real-time. From the one screenshot you provided of your audio capture settings in Preferences, I would guess that you have an audio capture in-progress and that is why the settings are greyed out and you cannot edit them.

If you need direction on how to use Audio Capture Mode then you can get the instructions from the User Guide - https://www.jaksta.com/support/mac/kb/user-guide-jaksta-music-recorder-for-mac-6000031390



Jaksta Support



Thank for your response. 

One of attachment  in my preferences is using Sound flower. I'm not sure if this audio device is the one I should be using. When I try using Audio Capture mode, no sound is present and no download is being capture. I tried this on Youtube with the same results. I there link on how to setup audio device? 


Hi James,

There was no attachment with your post so I am unsure what you are referring to. 

Soundflower is what Jaksta utilises to record the audio, and should switch to it when it is attempting an audio capture and then it will turn it off again when the capture is stopped.

All of the information you should need to set up and use Audio Capture Mode is in the User Guide - https://www.jaksta.com/support/mac/kb/user-guide-jaksta-music-recorder-for-mac-6000031390

One suggestion I can make is to have the Output Volume in System Preferences > Sound at a high level when you are doing a recording. Just make sure to turn it down once you stop the recording or your volume will be left on very high. Also, disconnect any other microphones or headphones you may have connected while you are doing recordings as they can interfere.

If you are still having problems please provide any helpful screenshots and a clean log file would also be a good idea. 

To get a clean log, you will need to do the following:

- Open Jaksta Music Recorder

- Go to Preferences > General > Find Log File

- Close JMR but keep the Finder window with the log file open

- Delete the log file and still keep the Finder window open

- Reopen JMR (this will generate a new log file)

- Run one audio capture test for a minute or so

- Close JMR once the process has failed or been completed

- Go back to the Finder window with the new log file and attach it here (don't copy and paste the code in it - send the file itself)



Jaksta Support

Login or Signup to post a comment