Welcome
Login  Sign up

auto capture results in error message

Hello,

Have used v5.4 for many years and one day STOPS working.  Most use is with US PBS using Passport Access.  I am using the AUTO setting and resulting file is in ERROR.  I have read the Technical session and still in the dark.  BTW, I can't create an account and have to use Goggle Email.


Thank You,

Henry


Anyone HOME?


I have turned off audio downloads.  Read previous emails in Technical Support.  I have tweaked the settings under Personalization and Internal Downloads.  I get no downloads under Home when using Auto or paste URL options.  I don't know what else to trial and error.  Can you or anyone else HELP?


Maybe you work for the new company and NOT the old Jaksta?  I have bought several copies under Jaksta and just bought 7 (didn't know I could get for free)!

zip

Hello,

I have tried to follow your instructions and the online docus and can only create mp3 audio files of the video.  I can't figure out how to create a Video file.


I require more detailed instructions.


Henry Wong

zip

Your logs show you audio recording.  You have process new streams off so nothing is detected.


Switch that on to detect a new stream.  Switch it off only if you don't want any new streams to be detected and recorded.  See the tooltip of that button for further details.


image


Here you GO

zip

Hello,

Thank You for your prompt reply.  I can now log into my account.

Anyway, I was trying to use v7.0136 (the latest) and NOT 5.


What do I need to do to determine my installation problem(s) with version 7?


Thank You,

Henry

5.4 is very very old.  Streaming changes all the time.  Please upgrade to v7.  It is a free upgrade.


Contact licensing support if you are having troubles upgrading your existing license.


Download:  https://www.jaksta.com/download/windows/jaksta-media-recorder


Licensing support:  https://support.jaksta.com/support/tickets/new

Login or Signup to post a comment