Login  Sign up

Internet Explorer

When I install Jaksta deluxe, my internet explorer will not open, unless I right click internet explorer and run as admin.  My OS is windows 10 pro, with latest updates.  I am an administrator also.  When I uninstall Jaksta everything works again.  Any solution you can offer? 

Sounds very strange.  The install does not do anything to IE.  Is there any error from IE in your windows event log?

No errors in event log that I could see for IE.  It also caused a software package from Dlink not to properly run in chrome, firefox, and IE.  Once I uninstalled everything worked fine.  Had this problem before a clean install of windows and after. 

Sorry no idea.  Not sure how that is even possible.  I assume you downloaded the package from jaksta.com?

Yes downloaded from Jaksta and have owned the product for a long time.

Same problem here...with Jaksta loaded, Malwarebytes exploit protection is preventing the launch of IE except as admin.  If I exclude IE in Malwarebytes, it opens regularly.  After much troubleshooting, this is the offender:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows\AppInit_DLLs which is set to C:\WINDOWS\Jaksta\AC\x64\jaudcap.dll

If I remove this entry from the registry, IE will start normally.  Once I add the entry back in, I have to run as admin again. 

Hope that helps

Thank you so much, this fixed my issue, Jaksta tech support could not help me, appreciate this!

That is the Application audio capture dll.  

If that is not there you wont be able to Application record audio.

Not sure why Malware bytes would stop IE being loaded and not other applications.

Anyway thanks for letting us know. 

I have the same problem, but I do not have malware bytes installed.  A clean install of the newest version of Win10 (v1903), just running built-in Windows Defender.  As soon as I install Jaksta or, IE stops working unless you open as Administrator.  If I uninstall Jaksta, IE starts working normal again. Tried it on two separate boxes I'm building with same results.  Please provide a fix for this.  Thanks!

Joseph is correct - removing that entry does fix it. Now just need to know why and how to fix!

What security software do you have installed? 

Just the default that comes with Windows 10 - Windows defender. Fyi - it works fine with the older versions of windows 10. Just not these newest versions. IE might not like the dll injection...

ok ill do some research and see if I can come up with anything ...  as it works fine here.

Login or Signup to post a comment