Login  Sign up

Jaksta version is not able to download any youtube videos. I am a premium user.

 Jaksta version is not able to download any youtube videos. I am a premium user.

Was working fine earlier today 4/23/19 at ~12 pm. Was dropping URLs manually as well as doing auto-live monitoring.

Came back around ~7 pm to realize none of the youtube videos can be extracted. Tried some older youtube videos I have been able to successfully extract before but no longer work.

I get a Failure saying URL not supported.

I have tried:

1. reinstalling WinPcap (rebooting in between), but failed.

2. reinstalling Win10Pcap (rebooting in between), but failed.

3. reinstalling Netowrk Monitor (rebooting in between), but failed.

4. reinstalling Jaksta (rebooting in between), but failed.

LOL is Jaksta blocked by youtube? I hope there is an update to patch this.

1 person has this problem

Suddenly, since 24 April Jaksta, entering any YouTube live stream URL into Jaksta resulted in 0 bytes, Status "Complete (errors)".

Reinstalling Jaksta and rebooting have not helped.

Support for the latest youtube changes are in the latest extraction engine auto-update. Restart JMR to get the update.

The extraction engine updated yesterday but that didn't work.  But today it updated again and all has returned to normal.  Thanks very much!  Phew!

4/25/19 UPDATE

Some youtube links still don't work and the Auto stream downloader is not working.

Example Link: https://www.youtube.com/watch?v=KSbXLB6AnzY

When enabling Auto Stream Downloader I get "Error: Unexpected Error configuring the HTTP/SSL monitor for DEfaultLan. Please reset this applications settings to their default using the Reset button on the settings screen",

I have included the error message and my Internet downloads settings.

That link extracts fine here, with the auto update from the 24th.

Reset your settings as per the error message you are getting as it sounds like something has gone wrong on your machine.  If you are still having issues then please provide debug logs as per 


 Hi CRS,

Just to be sure I ran the reset before switching on the Debug mode. (I have attached the Debug ZIP).

Under Dbug Mode, I have retried:

-loading the link: https://www.youtube.com/watch?v=KSbXLB6AnzY, it will attempt to download then Error Complete.

-Switching on Auto page stream download but still encounter HTTP/SSL monitor for default LAN.

Thanks, I hope this helps. I really want Jaksta to work as great as it used to.


Quick Addendum to my previous post, I also get teh same prompt however attempting to download any of the settings will "attempt to load" for a few seconds then result in "Complete (error)" supports the recent Youtube changes to their DASH protocol.  

Download from here:   https://www.jaksta.com/download/windows/jaksta-media-recorder 

Thanks for reporting it.

Thank you CRS for all your time and patience with me.

Yea I love Jaksta and been using it since 2013. There's no other software like it.

Good news and bad news.
(Despite the bad news, it works like it used to; Which I am very happy)

Good News: Manually droppping the links into the program works again now.

Most of the bad YT links I had before works, including the IKEA link I used as an example.

Bad news: Unfortunately, even after the update, the "Auto" stream capture doesn't work.
Oh well. I don't really use it much.

After installing the new update, I reset the program and set it to "Debug on Start".

Toggling the "Auto" for the first time the program starts,
I am reprompted again that HTTP/SSL Error followed by a "restart Firefox".
After firefox restart, the "Auto" stream doesn't work,
Test Link that works maunally but not on "Auto": https://www.youtube.com/watch?v=KSbXLB6AnzY
but dumping the link into the program works.

Thank you again.

I am very satisfied manual link dumping works.

If the "Auto" toggle can be fixed too that'd be great.


Looks like you may have a proxy server set that is no longer valid as your logs show a 12178 error when attempting to get details of the proxy configured on DefaultLAN.  In this situation, JMR's proxy for HTTPS detection is not run.  Clear or configure correctly any proxy details you have.

Run Inetcpl.cpl

Connections Tab

Lan Settings Button

Clear or adjust any proxy settings you have

Ok out

Also reset JMR's settings by clicking Settings > Reset Button 


Then try again

Thanks for being a long time user!

Hi sorry couldn't get back to you sooner, work/etc.

I did as followed however eveything in under [Lan settings] > [Proxy Settings] is blank.

is it supposed to be like that? Any advice what to do?

Also when i press [OK] to exit out of [Proxy settings], its stuck and I have to press [Cancel] to exit.

Login or Signup to post a comment